Cookie trouble

Discussion in 'ESET Smart Security' started by bwb1, Mar 20, 2010.

Thread Status:
Not open for further replies.
  1. bwb1

    bwb1 Registered Member

    Joined:
    Mar 20, 2010
    Posts:
    113
    Location:
    UK
    Since I updated my ESS to new version 4.2.35 I have had trouble logging in to a few regular sites I use. One at ciao.co.uk tells me that cookies are disabled which they are not, Privacy setting is at medium and security setting at medium high which are the defaults, and I have even white listed the sites causing trouble. Apart from Ciao, mylaps.com, motorstv.co.uk, and often when trying to access my email at btyahoo give no connection. I have run CCleaner plus various other utilities but nothing seems to clear up this odd but very annoying thing. ESet is the only thing that has changed since this began, has anyone else experienced this or has anyone got any suggestions. I thank you.

    Windows 7/IE8
     
  2. bwb1

    bwb1 Registered Member

    Joined:
    Mar 20, 2010
    Posts:
    113
    Location:
    UK
    I have now proved it is ESet that is causing this, because if I disable it then I can access my sites without trouble. Has anyone any ideas what exactly is doing this and what I can do to stop ito_O
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    I have absolutely no problem logging to ciao.co.uk with IE8 and ESS 4.2.35 on Windows 7 x64 with all updates installed. Does disabling HTTP scanning in the main setup (F5) or real-time protection make a difference for you?
     
  4. bwb1

    bwb1 Registered Member

    Joined:
    Mar 20, 2010
    Posts:
    113
    Location:
    UK
    Thank you Marcos, but I have reinstalled 4.0.474 which works perfectly until this can be resolved.
    W7 x32
    IE8 latest
     
  5. bwb1

    bwb1 Registered Member

    Joined:
    Mar 20, 2010
    Posts:
    113
    Location:
    UK
    Sorry to resurrect an old problem, but this has gone on even into version 4.2.40, and no amount of tinkering with cookie controls or white lists has made it go away. Since the latest version it seems to have happened with just two sites, ciao.co.uk, when the page asks for you to state who you are, on ticking your name, up pops the 'Cookies must be enabled' page, and another at mylaps.com where I go round in circles after the first two pages and keep coming back to a page where you have to state your country etc instead of going to your page of motorsport results.
    I have recently found that if I disable the real time file protection then I can continue as normal, but surely this should not be so, as Windows is flagging up a nag message that my computer is not protectedo_O :(
     
Thread Status:
Not open for further replies.