Control Center not automatically hiding on Windows XP startup

Discussion in 'NOD32 version 2 Forum' started by EmuBite, Feb 15, 2007.

Thread Status:
Not open for further replies.
  1. EmuBite

    EmuBite Registered Member

    Joined:
    Feb 15, 2007
    Posts:
    1
    Greetings Nod32 Users!

    I'm having an issue with Nod32 v2.7 (latest updates applied) on my Windows XP virtual machine (I'm running Windows on an Apple MacBook via Parallels). I've used Nod32 (v2.5) for the past few months without problems. However, I recentally reinstalled a Windows XP virtual machine on my MacBook. Part of that process was to put Nod32 back on the system.

    Everything appears to be working (i.e., no functional problems) except that the Control Center pops up every time I start Windows. I'm fairly sure that I got the Control Center to automatically hide on startup using v2.5, but I can't seem to manage it with this version. To clarify, I can manually hide the Control Center. However, I want the Control Center to automatically hide on startup.

    Has anyone else run into this? Is there a way (a command switch via nod32kui.exe) to autohide the Control Center?

    Thanks in advance for any suggestions. Nod32 has been an excellent product.
     
  2. ASpace

    ASpace Guest

    If you hide Control Center permanently (disable it from running at startup ; delete its reg key ) you will not be able to see any visual alerts from NOD32 about anything (threat found and blocked,updates ...)

    If you have choosen Hide inactive icons in the properties of the Task bar , choose Customized to choose which icons you want to be hidden as shown in the first screenshot

    You can goto NOD32's Control Center->NOD32 System Tools->NOD32 System Setup and press Setup , now choose Do not display NOD32 Splash screen on start-up (screenshot 2)
     

    Attached Files:

Thread Status:
Not open for further replies.