Constant browser crashes

Discussion in 'Prevx Releases' started by Clive T, Mar 5, 2010.

Thread Status:
Not open for further replies.
  1. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Sorry if the following is a bit vague but it seems that Prevx is causing these crashes.
    Basically, if I open any browser on my system (Win 7) including IE, Firefox, Opera or Chrome and navigate to an https: page the browser spontaneously crashes and I have to restart it. After that it usually (although not always) behaves properly.
    If I turn off Prevx before opening a browser, no problems. I suspect that SafeOnline is involved here but I'm not clear how to troubleshoot the issue. I've tried turning down the protection level in SafeOnline but it doesn't seem to make much of a difference. Any suggestions please?
    I'm running Prevx 3.0.5.85, Avira pro and Zemana as the only other security progs.
     
  2. ProrokX

    ProrokX Registered Member

    Joined:
    May 8, 2009
    Posts:
    60
    I have quite similar security combo, and I had similar problems. Prevx with Safe Online enabled caused browser crash (especially on https sites).
    I just disabled Safe Online and its OK. There is no need to use Safe Online, because all my browser are Sandboxed...but that is no solution to your problems
     
  3. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Thanks Prorok, but having spent money on this protection I'd like to get it working as advertised!
     
  4. kasperking

    kasperking Registered Member

    Joined:
    Nov 21, 2008
    Posts:
    406
    hi....i had a similar experience... mine was due to a conflict b/w PSO with winpatrol and admuncher...it was solved by having a remote session with joe aka prevx help....albeit i still have intermittent crashes :p but nothing quite as what use to be
     
  5. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Aha! I'd forgotten about WinPatrol and AdMuncher, both of which are running on the offending PC.
    Thanks for the heads up, Kasperking. Now all I need is a resolution to the problem.
     
  6. ProrokX

    ProrokX Registered Member

    Joined:
    May 8, 2009
    Posts:
    60
    Yes, I really understand, thats why I said my advice is not a solution...
    Funny thing is the fact, that I also have Ad Muncher and WinPatrol Plus:D, so the best solution is PM to Joe (aka Prevx Help) and ask about private session
    BTW. I really like yours security combo;)
     
  7. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello :)
    Thanks for writing in here! We should be able to fix the browser issues fairly easily as I suspect they are just caused because of a browser component not being trusted. Could both of you send a scan log to report@prevxresearch.com (by clicking Tools - Save Scan Results)? This will allow us to narrow down the issue and having a log from both of you will be a massive help.

    Let me know if you have any questions!
     
  8. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Scan log sent, Joe!
     
  9. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    i too have had the problem with opera or firefox does not matter which one i also have admuncher and WinPatrol Plus but i dont think its winpatrol because i was having the problem well before that was install i have had admuncher all a time though and like everyone said no problem whats so ever if Safe Online is disabled
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thank you for the log, Clive T - mrgigabyte, could you also send over a scan log? We should have all of these logs processed within the next day which should hopefully let us find the cause of the issue.

    Thanks for the help! :thumb:
     
  11. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I have WinPatrol Plus running and no problems here must be an admuncher problem?

    TH
     
  12. kasperking

    kasperking Registered Member

    Joined:
    Nov 21, 2008
    Posts:
    406
    well the easiest way to check is to temporarily disable ad muncher and browse with safeonline maxed out
     
  13. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    If you haven't sent a log to Prevx support as asked for in this thread I urge you to do it.
    I had a reply to my submission this morning (support on a Sunday - unheard of!) saying they had tinkered with their database to solve this issue. I have to say that whatever they've done it appears to have completely resolved the crashing problem I was experiencing.
    Thanks Prevx
     
  14. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    Hi Clive T
    i have sent my log file also i have not herd from anyone
    so u think its ok to put it back on rt now at the moment i have safeonline off
     
  15. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Well, all I can say is that I haven't had a single crash since the weekend whereas I was experiencing maybe five a day last week with three different browsers. You've nothing to lose.
     
  16. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    mrgigabyte: I've whitelisted the files in your log now so if you rescan and reboot, it should work properly :) If not, let me know!
     
Thread Status:
Not open for further replies.