connexion

Discussion in 'LnS French Forum' started by lily, Jan 29, 2004.

Thread Status:
Not open for further replies.
  1. lily

    lily Guest

    bonjour
    une copine a installé look n stop mais il lui est impossible de se connecter à internet si le firewall est lancé au démarrge .par contre si elle se connecte et lance look 'n stop ensuite ç'est ok.
    elle a l'adsl avec abonnement wanadoo
    elle me dit qu'elle voit une ip seveur et ip client son pc n'est pas en réseau . étant donné qu'elle habite à 900 km de chez moi je ne sais l'aider que par internet et c'est pa évident
    Comment faire pour ne pas avoir ces problèmes de connexions au démarrge
    Merci lily
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il faut vérifier que l'interface réseau sélectionnée dans les options est bien la bonne (ie celle qui correspond à la connexion internet).

    Sous Windows 9x/Me, ça peut aussi venir du filtrage des protocoles, dans les options avancées, appuyer sur le bouton Protocoles et désactiver ce contrôle (choisir "non activé")pour voir si ça vient de là.

    Frédéric
     
  3. lily

    lily Guest

    Bonjour
    Finalement on a réussi comment je n'en sais rien a force de désinstaller réinstaller c'est ok on a mit les règles pour MSN et ça marche aussi. (En choisissant ip dans l'interface réseau ça marchait pas ) en le laissant sur automatique il prend la carte éthernet et ok maintenant
    Seulement ce pc a plusieurs comptes administrateur et un invité (xp familial) et lorsque les autres veulent aller sur leur cession le problème revient impossible pour se connecter.
    L’icône look n stop est présent dans chacune des sessions pourtant lors de l'installation il n'a pas été demandé si il fallait l'installer sur tout les comptes.
    Faut-il l'installer sur tous les comptes pour que les autres puissent se connecter ?
    Merci
    Lily
     
Thread Status:
Not open for further replies.