Connexion Internet impossible suite aux dernières MaJ MicroSoft

Discussion in 'LnS French Forum' started by UtZ, Feb 11, 2011.

Thread Status:
Not open for further replies.
  1. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Bonjour,
    Tout est dit dans le titre. Suite aux dernières mise à jour Microsoft du Mardi 2011/02/08 comblant plusieurs failles critiques: Connexion Internet impossible suite aux dernières MaJ MicroSoft.

    En fait, pour être parfaitement claire, tous les sites ne sont pas logés à la même enseigne. Certains fonctionnent mais la plus part sont aux abonnés absents.

    Par moment je peux naviguer dessus lentement et cela re-bloque.

    Je suis sur XP Pro SP3 à jour (malheureusement pour moi) avec LnS 2.06 sp4.
    Rien n'a changer sur mes règles / ma config. mise à part les mises à jour Microsoft de Mardi.

    Je rappelle que je suis en IPV6 et j'ai déjà eu affaire à ce type de problème lorsque Microsoft avait comblé la faille DNS.

    D'avance je vous remercie pour votre aide et votre temps
     
    Last edited: Feb 12, 2011
  2. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Personne pour me guider ou soulager dans la terrible peine dans laquelle je me trouve o_O
     
  3. Spiedbot

    Spiedbot Guest

    Bonjour,

    Je ne pense pas que ce soit un problème de pare feu, mais tu peux peut être essayer la version 2.07.

    On dirait plutôt un freeze, dû à quoi? mystère!... conflit de drivers depuis la dernière MAJ de Windows? essaye de la supprimer,
    http://www.brakstar.com/forum/braktopic_75.html
    teste le résultat, puis réinstalle la.

    Rappel:
    Un seul pare feu (mais LNS tourne bien avec celui de Windows d'après Frédéric), un seul antivirus/antispywares (débranche Windows defender), évite les logiciels dits d'optimisation.

    Peut être un scan avec ceci,
    http://www.malwarebytes.org/
    après MAJ.
     
    Last edited by a moderator: Feb 12, 2011
  4. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Bonjour,

    Je vous remercie de vos suggestions.

    Malheureusement, je ne peux désinstaller les dernières mise à jour Microsoft car j'utilise CCleaner :(

    J'ai tenté réinstaller les mises à jour Microsoft pour les refaire apparaitre et les désinstaller proprement. Windows fait semblant de réinstaller mais rien ne se passe. Impossible de les désinstaller.

    Je n'ai pas de Windows defender ni de logiciels d'optimisation. Pour les antivirus/pare-feux, je n'ai que LnS d'activé et même en désactivant/ réinstallant mon anti-virus (NOD32). Pas d'évolution.
    J'ai aussi procédé à une réinstallation de LnS. Chargé les règles standards puis passé aux évoluées. Mais, malheureusement, là encore rien n'y fait.

    Je pense que tout comme pour la faille DNS, un paramètre doit à nouveau être changé dans les règles. Maintenant savoir lequel, seul les développeurs pourront répondre à cette question.

    Si Frederic ou n'importe quelle âme charitable avec les compétences adéquates pouvait me dire quelle règle modifiée ou paramètre modifier, je serais aux anges et pourrait enfin profiter à nouveau de ma quiétude habituelle depuis 5ans... Je ne suis pas très motivé de passé à la concurrence, cela va de soit.
     
    Last edited: Feb 12, 2011
  5. Otomatic

    Otomatic Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    98
    Location:
    Paris - France
    Bonjour,

    Utilisateur de WXP SP3 à jour, je n'ai pas constaté de quelconques problèmes de connexion aux différents sites après les mises à jour de mardi.

    Ce problème existe-t-il avec plusieurs navigateurs, par exemple IE, Firefox et Opera ?

    Essayez :
    - Vider le cache du navigateur
    - Vider le cache DNS : Fenêtre de commande par Démarrer, Exécuter, cmd.exe, puis dans la fenêtre, taper : ipconfig /flushdns
     
  6. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Etes-vous en IPV6?

    Merci de l'intérêt que vous accordez à mon problème.

    Ce problème est visible sur tous mes logiciels accédant à internet: FireFox, outlook, IE...

    Le flush du DNS, n'a malheureusement pas pu résoudre mon problème.

    Je pense toujours à une valeur à changer dans mes règles relatives ou non à IPV6?
     
  7. Spiedbot

    Spiedbot Guest

    Et la restauration? mais à mon avis la MAJ n'a rien à voir là dedans, j'ai un PC sous XP et RAS.
     
  8. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Je suis confu.

    Je sais, je les collectionne, mais j'ai désactivé le système de restauration, lu un peu partout, cela paraissait une bonne idée pour lutter contre certains virus/worms... :'(
     
  9. Spiedbot

    Spiedbot Guest

    Au niveau IPV6, moi je ne vois que des règles spécifiques ICMP, as tu noté quelques anomalies dans le journal à propos de ce flux depuis tes ennuis?
     
  10. Otomatic

    Otomatic Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    98
    Location:
    Paris - France
    Bonjour,

    Avec XP, la connexion supporte IpV6. Ma version de Look'n'Stop est 2.07 et les règles spécifiques IpV6 concernent, comme écrit avant, ICMP avec six règles et aussi, une règle UDP pour autoriser DHCP V6.

    Ces règles font partie des Régles étendues du "package" 2.07
     
  11. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Je dois avouer que je ne comprends plus rien.
    Je me suis à nouveau plongé dans le journal de LnS sur vos conseils.
    Et je vois tous les sites auxquels j'essaye d'accéder avec lenom du site et la régle "TCP : Bloque tous les autres paquets." s'affichée.

    Je clique pour faire ajouter le règle et voir de quoi il s'agit et LnS me demande si je veux ajouter "TCP : Autoriser Port 80"... je fais oui mais...
    Donc forcement, je peux surfer mais c'est impossible. Ce port 80 est d'ores et déjà filtrer par une autre règle. Je ne devrais pas avoir ce type problème n'y à avoir ajouter une autre.
    Quelqu'un peut m'expliquer, surtout que maintenant me voilà sans aucune sécurité ?

    PS: Je viens de le remarquer cela ne règle que partiellement le problème car quand j'utilise outlook, me revoilà bloqué car je dois débloqué cette fois le port 110. J'y perds mon latin!
     
    Last edited: Feb 12, 2011
  12. Spiedbot

    Spiedbot Guest



    "et la régle "TCP : Bloque tous les autres paquets." s'affichée."
    Mets voir stp un copié collé "journal" de celle ci.
     
  13. Spiedbot

    Spiedbot Guest

    Ton problème n'est pas nouveau, il date de 2008...
    https://www.wilderssecurity.com/showthread.php?t=215310

    Tu es probablement chez Free et il te faut créer quelques règles IPV6 au cas par cas avec discernement.
    Dans le cas présent tu as sûrement une règle TCPV6 à créer (clic droit dans le journal, règle "client"), limite à ton navigateur ("application" en bas à gauche), moi je placerais la règle avant celle dénommée "TCP - bloque tous les autres...".
     
    Last edited by a moderator: Feb 12, 2011
  14. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Alors oui, comme vous le signalez ce problème n'est pas nouveau et j'en étais à l'origine... C'est dire. Le problème, c'est que depuis ce temps là, je n'ai pas retouché à ces règles et que depuis je suis dans l'incapacité de surfer!

    Je joins le journal.

    PS: je précise que même après avoir crée la règle du port 53 pour le DNS, cela ne résout en rien mon problème de surf. Les messages ayant pour sujet le DNS disparaissent tout simplement.
    Pfff, j'ajouterai, qu'en plus pour tout arranger... même la règle du port 80 ajoutée, n'est que temporaire. Le surf bloque par intermittence.
    J'ai un deuxième PC qui lui n'est pas à jour et il n'a aucun problème d'internet.

    Je suis sincèrement navré de vous ennuyer avec mes problèmes. Malheureusement, je suis a cour de ressource...
     

    Attached Files:

    Last edited: Feb 12, 2011
  15. Spiedbot

    Spiedbot Guest

  16. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Je vous remercie tous de votre sollicitude.
    Je n'ose pas interpeler Mr. Frédéric d'une manière cavalière durant un Week-End. Je vais patienter jusqu'à Lundi en espérant qu'il puisse m'apporter toute son expertise.
     
  17. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
    Mr. Frédéric ? Vous n'êtes toujours pas disponible pour m'apporter quelques éclaircissements ?
    D'avance, je vous remercie de votre sollicitude.
     
    Last edited: Feb 16, 2011
  18. UtZ

    UtZ Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    18
Thread Status:
Not open for further replies.