Connecting to another computer's webserver with inteactive filtering on

Discussion in 'ESET Smart Security' started by rag_gupta, Mar 8, 2013.

Thread Status:
Not open for further replies.
  1. rag_gupta

    rag_gupta Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    3
    Location:
    India
    In my home there are 2 computers connected through a router.

    I want to connect to the second PC running a webserver at port 80. Both computers have interactive filtering turned on.

    I'm not able to access this webserver. Both computers are on trusted zone.

    How can I do it?

    Thanks for answering it.
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Just a few questions to help narrow down your configuration.

    Are you setting up a Home Network or a personal Web Server?
    What operating system is each computer running?
    Which version of ESET Smart Security is installed on each computer?
     
  3. rag_gupta

    rag_gupta Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    3
    Location:
    India
    Both are running Windows 7. Mine is home premium while the other is Windows 7 home basic.

    Both have the same version Smart security running(pl. see the snapshot) with interactive filtering set on.

    Yes I've setup a web server to be accessed only from both computers.

    I also want to install Telnet server on the second PC so that I can telnet and work from my PC.

    Thank you.
     

    Attached Files:

  4. rag_gupta

    rag_gupta Registered Member

    Joined:
    Mar 8, 2013
    Posts:
    3
    Location:
    India
    Will anybody please reply?
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling the firewall via gui make a difference? If so, enable logging of blocked communications in the IDS setup, reproduce the problem and post here the relevant records from the firewall log.
     
Thread Status:
Not open for further replies.