Conflicts with Cisco RVS4000

Discussion in 'ESET Smart Security' started by scottmcd9999, Feb 27, 2011.

Thread Status:
Not open for further replies.
  1. scottmcd9999

    scottmcd9999 Registered Member

    Joined:
    Feb 27, 2011
    Posts:
    1
    I'm running Windows 7 Ultimate 64 (have NOT installed SP1) with ESET Smart Security 4.2.71.2. My trusty Netgear FVS318 firewall/router died, and I replaced it with a new Cisco RVS4000 Security Router/firewall.

    I'm not able to browse the internet, send/receive email, etc unless I disable the ESET Firewall. This worked fine for months with the Netgear box, but immediately on installing the Cisco device my internet browsing stopped.

    Is there some configuration changes I must make in order for these to work together? Or should I permanently disable the ESET firewall (and if so, how do I do that)?

    Note I've also disabled the Windows Firewall.
     
  2. TyeF

    TyeF Former Eset Moderator

    Joined:
    Feb 19, 2010
    Posts:
    78
  3. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    5,408
    Location:
    USA
    I used an RVS 4000 with Eset Smart Security for 3 years, and never had that problem. That's strange.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.