Conflict ~Nod32 2.7and SSM 2.2.0.594

Discussion in 'NOD32 version 2 Forum' started by TonyDownUnder, Nov 3, 2006.

Thread Status:
Not open for further replies.
  1. TonyDownUnder

    TonyDownUnder Registered Member

    Joined:
    Aug 31, 2006
    Posts:
    46
    I see from various threads that some like myself use both Nod and SSM. The problem is that if I enable SSM to load at boot I get as far as the Nod32 Splash screen and the whole system locks up.
    If I enable SSM after the WinXP SP2 desktop has loaded all is well. NOD is not incorrectly identifying SSM as mal/riskware. Perhaps the combination of the "at boot scanners" found in NOD, SSM and Outpost 4 is too much at a kernel level if all are trying to load at boot?
    Any thoughts would be greatly appreciated. Thank you.o_O
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What SSM stands for?
     
  3. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    It's System Safety Monitor, it's an HIPS. You can find them at http://syssafety.com.

    You'lla have to note, though, that SSM 2.2 is still in beta, and Nod 2.7 too. I use Nod32 2.51 and SSM 2.1, which are both the latest commercial versions, and I've encountered no problems at all.
     
  4. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    I have SSM 2.2 and NOD 2.7 Betas together without problem


    Every so often Outpost 4 causes a freeze on startup though - disabling self protect seems to fix this ....
     
  5. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    You could try to load SSM after outpost and Nod - not sure if this will help but easy to try....

    To set the driver to SYSTEM or Automatic:
    Open Device Manager (Control Panel > System > Hardware > Device Manager).
    Click View > Show Hidden Devices.
    Expand the "Non-Plug and Play Drivers".
    Find "SSM driver and double-click it.
    In DRIVER, change the Startup type to SYSTEM or Automatic - It is normally set to Boot
     
  6. TonyDownUnder

    TonyDownUnder Registered Member

    Joined:
    Aug 31, 2006
    Posts:
    46
    Sorry about the long delay in responding ~ I just love arguing with Telcos and ISP's about no connection!

    Found my SSM config file was corrupt after its last upgrade and the earlier necessary permissions for NOD appeared to be selected but weren't in fact. Yes I did check that before posting:)

    Once new config file created with necessary permissions problem solved.

    starfish_001 your tip about tweaking the load sequence is in my "handy to know" file and is very much appreciated. It may well be a sensible option just to ease the competition to load drivers at boot in any event so its not all happening at once.

    Thanks to all.
     
  7. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    Glad to help
     
Thread Status:
Not open for further replies.