configuring Norton IS 2009 Firewall

Discussion in 'other firewalls' started by julio99, Jan 11, 2009.

Thread Status:
Not open for further replies.
  1. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    Man, I'm having a hard time trying to configure Norton's firewall to allow me to use Utorrent with good speeds. I'm using port 61641 and it's been forwarded properly in my router and when I check the port is open. I know the firewall has to be setup also and therein lies my problem. I created a rule in the program control section of the firewall to allow inbound TCP/UDP connections. I also created a general rule to allow outbound TCP/UDP outbound connections. What else needs to be done or checked or unchecked to make my Utorrent speeds as fast and complete as possible. After I created these rules am I supposed to move them up in the list? It says a rule that appears above the other rules in the list overrides those rules. Talk about confusing Any help a pro could give would be appreciated.:cool:
     
  2. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Delete all the rules you created and set uTorrent to "allow" in program control.

    Worked for BitTorrent.
     
  3. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    what about the TCP/UDP connections. Do they just configure themselves or will norton just allow them by default?
     
  4. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Have you tried my suggestion yet? Because it worked for me.
     
  5. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    Re: configuring Norton IS 2009 Firewall for Utorrent

    Yes I tried it and my port closed and my private network in the network and sharing center tried setting itself back to public and it said it was "identifying". I reset the rules back to the way I had them, allowing TCP/UDP inbound and outbound and everything went back to normal. When I was running Windows Live One Care Firewall you didn't have to configure much at all, but with Norton, I'm just not sure. The Utorrent forum says you have to set it up the way I have it and the Port Forwarding Firewall page says the same thing about allowing the TCP/UDP connections in the firewall. Both for inbound and outbound. I'm glad this has worked for you with Bittorrent, but my port won't stay open for very long doing it the way you suggested. If anyone has anything else to say on the subject feel free to let me know.
     
  6. LittleDude

    LittleDude Registered Member

    Joined:
    Mar 22, 2008
    Posts:
    62
    I am also using NIS 2009 with Azureus and uTorrent with the firewall set to "allow" for both programs and no problems here.
     
  7. GES/POR

    GES/POR Registered Member

    Joined:
    Nov 26, 2006
    Posts:
    1,490
    Location:
    Armacham
    Re: configuring Norton IS 2009 Firewall for Utorrent

    Have you tried Norton support forums yet?
     
  8. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Re: configuring Norton IS 2009 Firewall for Utorrent

    Have you touched "Trust Control"?
     
  9. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    no tell me about it. I called Norton yesterday and they uninstalled it and then did a fresh reinstall and supposedly it was all better. Well, it was for a while. I woke up this morning and it was back to port blocked and network and sharing was switching itself from private to public and then back again, and it kept saying "identifying".While the network was switching itself between private and public I went and checked the Windows Firewall and it was also switching itself on and off. I turned it off and went to sevices.msc and turned it off for good, I hope. Why would Windows Firewall keep turning itself on? I had it checked to stay off. It's like it has a mind of it's own.The port is once again open and all is running fine for now. Tell me about "Trust Control"and if there's anything I'm supposed to change there. I'm really beginning to resent Vista and Norton's partnership. Like I said before, I never had this problem with One Care and Utorrent. They ran together just fine.:'( My Trust Control is set at shared rght now. Is that where it's supposed to be? I didn't set it that way so it must be by default. Remember that I'm using utorrent.
     
    Last edited: Jan 13, 2009
  10. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Is your computer on a network?
     
  11. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    I'll send you this screenshot so you can see for yourself. It's just me on a private network right now. No other computers, just a router and that's been port forwarded properly. The problem when this port shuts down is because of the Norton Firewall. I didn't have this problem for the 2 years I had One Care's firewall installed. Here u go.....
     

    Attached Files:

  12. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Julio1 = router?
     
  13. julio99

    julio99 Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    91
    Location:
    Ontario,Canada
    Yep! You know in Vista when you want to connect to the internet you click on the start menu and then you click on "connect to"? You don't have to do that all the time, this is just an example. Well if you get knocked offline the you can reconnect that way. Netwok Conn..JPG
     
    Last edited: Jan 15, 2009
  14. TechOutsider

    TechOutsider Registered Member

    Joined:
    Sep 26, 2008
    Posts:
    549
    Ask the people at the Norton forums; I do not understand Trust Control that well.
     
  15. Michael York

    Michael York Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    56

    Hi julio99,

    This is Mike from the Norton Authorized Support Team.

    Because the Norton Firewall is being used, the Windows Firewall should stay disabled so that it does not cause conflicts. Since you mention that it is turning itself back on, you could be in need of some Windows updates or there could be some other software conflict.

    The first thing you should do is to run Windows Update and make sure that you have the latest Microsoft patches applied. Next, open Norton Internet Security 2009 and manually run LiveUpdate to make sure you have the latest patches applied.

    After completing the steps above, follow the instructions in the link below for creating a New Rule.

    Creating a new firewall rule in Norton Internet Security 2009

    You will also have to create a rule to allow the ports to be forwarded. Open Norton Internet Security 2009 and go to "Internet Settings."

    1. Click Configure next to "Program Control" under "Smart Firewall."

    2. In the program list, select the program for which you want to allow or block a specific port, and then click Modify.

    3. You can see the Program rules listed for that particular program. By default, 2 program rules are listed for any program which has Internet Access enable; first for TCP & UDP and second only for TCP. Select the rule and click Modify.

    5. Now you can customize the Internet access for that specific program. by selecting the "Communications" tab and choose the "Add" button to specify ports, etc. When you are finished, make sure you choose the "Apply" button.

    Please let me know if this resolves the issue or if you are still having difficulties.

    Thank you,
    Mike
     
    Last edited: Jan 23, 2009
Loading...
Thread Status:
Not open for further replies.