Computer Freeze's while on internet.

Discussion in 'other security issues & news' started by ftaf, Jul 1, 2004.

Thread Status:
Not open for further replies.
  1. ftaf

    ftaf Registered Member

    Joined:
    Jun 16, 2004
    Posts:
    9
    Hello guys. I have posted my High Jack This logs and have Sybot Search and Destroy checking my machine one a week or so.
    Not to long ago I was running Adaware and it searched and found all the normal stuff and then when I went to quarantine and delete it all it sits on the quarantine and locks kinda. I can close out of it and evreything it will just sit there for a long time and do nothing at all. I have reloaded it so I dont know whats up with it.

    More importantly...
    When I boot up my computer after a couple days of no use and go to use the internet, (I have cable), like clock work it freezes windows and I have to reboot and let it go through the system check or whatever its called. I'm usually on the net for 2-5 minutes before it freezes. Anyone have this happening to them too. It just started like a month or two ago.

    Please help me out. Thnaks...
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i had a similar problem with zone alarm 5
     
  4. ftaf

    ftaf Registered Member

    Joined:
    Jun 16, 2004
    Posts:
    9
    i did all he said to do and it took care of the popups i was getting while entering IE and while I was using it. But this has been going on before that and it seems like a seperate issue.

    Ill post my updated log.

    so what is the right forum to post this issue in? software and whatever that one is or general?
     
Loading...
Thread Status:
Not open for further replies.