Completely shutdown nod32 to run truecrypt

Discussion in 'ESET NOD32 Antivirus' started by Tiredofnerds, Mar 15, 2013.

Thread Status:
Not open for further replies.
  1. Tiredofnerds

    Tiredofnerds Registered Member

    Joined:
    Mar 15, 2013
    Posts:
    1
    Location:
    US
    I want to run Truecrypt for a project and do not want encrypting process to end halfway with errors encrypting my disk with data. I want to rule out nod as a possible conflicting source is all. Truecrypt suddenly halts at truecrypting a whole hard drive while other features do work. Ruled out everything windows only nod32 is left now.

    Nod is known by me to cause things like windows restores to fail and more so please dont give me crap. Just turn it off for my peace of mind without useless arguements.

    Been at this for two weeks now and im tired of trolls talking around the actual questions people have. Never giving any real answers. People ask for peace trolls give them war. People ask for A trolls give them B. Just tired. Its a waste of time.
     
    Last edited: Mar 15, 2013
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    If you simply want to disable NOD32 while running TrueCrypt, you can find the instructions for this here:

    How do I temporarily disable ESET Smart Security/ESET NOD32 Antivirus?

    or just click on the ESET icon in the system tray and choose 'Temporarily Disable Protection'. Then chose the length of time you'll need to have NOD32 disabled.

    If you are running ESET NOD32 Antivirus 5.0 or earlier, I'd recommend upgrading to version 6. Issues that existed between ESET & Truecrypt in earlier versions have been fixed in later versions.
     
  3. Syobon

    Syobon Registered Member

    Joined:
    Dec 27, 2009
    Posts:
    469
    I had seriously problem with TC and NOD32, it was way back in the 4.x version, it would crash mounting a TC driver and while encrypting, never had anything related after 5.2.x version. So if you are using an older version, update.
     
  4. er34

    er34 Guest

    If you are sure what you are doing and if you really need to disable NOD32 while running TrueCrypts - solutions are:
    - either save your configuration, uninstall NOD32, perform your actions and reinstall NOD32 importing your configuration
    - or open NOD32's settings, disable selft protection, reboot, now open Control Panel -> Administrative tools -> Services, find ESET services, right click them and disable them, reboot and NOD32 should be completely disabled now. Perform your TrueCrypt actions and when ready, again restore the ESET service by making it Automatic , reboot, enable Selft - protection, reboot.

    First one is more efficent and faster but it is your preference.
    Always use the latest version of the product(s).
     
  5. Enigm

    Enigm Registered Member

    Joined:
    Dec 11, 2008
    Posts:
    188
    Another solution would be to find a Anti-Virus program that doesn't
    screw things up as much as NOD32 does ..
    It's not exactly a new issue, yet it keeps turning up .

    How about the NOD32-people identify the error and stop repeating it
    in new releases ?
     
Thread Status:
Not open for further replies.