Completely Erased HDD Twice :/

Discussion in 'NTFS for Mac & ExtFS for Mac' started by andrewi, Jul 8, 2012.

Thread Status:
Not open for further replies.
  1. andrewi

    andrewi Registered Member

    Joined:
    Jul 8, 2012
    Posts:
    2
    Location:
    UK
    Okay, so this is a major major problem I am having with your product.

    I got a FreeAgent GoFlex 1TB Drive last year and formatted it for Windows a while back, I made the wise move of copying all the data off it first so I still had the software bundled on it. I used it for backup and storing Disk Images of all my work software incase things went AWOL.

    I then bought a Mac Mini 2010 model from a friend in January after that particular PC died, upgraded to 10.7 (now at 10.7.4) but installed NTFS 8.0 that was on the disk whilst the system was still at 10.6. I also bought another PC but with a smaller HDD on the PC than the 1TB that USB HDD became my work hub.

    While using it yesterday I randomly felt like repairing permissions my main drive and did the same to the GoFlex. After repairing (the NTFS Disk) halfway it came up with the error stating that I need to backup and restore this disk as it is corrupt. Note that there were no reported issues with this disk.

    So I plug it into my Windows box to run a scandisk before I backup, figuring if anyone can fix it it'll be the inventors of the filesystem. The drive letter shows up and it cannot be accessed. I panic download your free file recovery program, burn it to a disk and see if it can do something, no dice. Reading the forums elsewhere they suggest re running the scan. I do so and now theres only one folder in there 'found.000' and its empty. There is also a fseventsd hidden file.

    Still crapping myself as the data that this was a backup of is now gone. I download the trial of Paragon 9.5.3 to see if the thing works.

    It's important to note that despite there being next to no visible files, Disk Utility has started by saying by saying 'Verifying 1207296 records' on every run.

    Now Paragon starts recovering files (apparently from a 'Zu' folder), all the time saying something along the lines of 'hardlinks count was 0, should have been 1' for folders then recovers orphaned files all the way up to about half way through all the files that start with 'S' then stops. o_O I had to run it a couple of times to get everything, how come?

    It's awesome that its working but can we please have a minor update to v8 so that this doesn't happen again? I only have 10 days to use the demo of v9 and Id like to go back to the copy I own afterwards.
     
  2. Mephist

    Mephist Paragon Support

    Joined:
    Nov 19, 2009
    Posts:
    67
  3. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    NTFS for Mac 8.0 does not support the 10.7 Mac OSx, regardless of it being install on the 10.6, for you to have it properly work with 10.7 you will need to upgrade to the newest version of NTFS for Mac. Which I would recommend waiting until the new release is out due to the release of Mountain Lion.
     
  4. andrewi

    andrewi Registered Member

    Joined:
    Jul 8, 2012
    Posts:
    2
    Location:
    UK
    I gave in and bought a new copy of Paragon 9. Tbh it is pretty cheap and useful anyway :p
     
Thread Status:
Not open for further replies.