Comodo & Online Armor = Crash!

Discussion in 'other firewalls' started by dja2k, Oct 19, 2006.

Thread Status:
Not open for further replies.
  1. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    I have noticed several times when editing the rules of Comodo that Online Armor's oasrv.exe crashes due to the activity of Comodo. Comodo's activity kills OA completely until you restart it manually. Anyways, has anyone seen this same problem with the combination of Comodo and Online Armor?

    dja2k
     
  2. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    No, At least not yet.How long have you had the two running together?
     
  3. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Not long, I was using them together to learn how to use it before I pass it on to my friend's setup. Wasn't too familiar with Comodo, but I did notice that oasrv.exe would crash due to rule making and writing in the Comodo application rules page. It seems OA slows down the page because, adding and deleting rules is faster without OA running. Anyways, I am running the AV+ version though.

    dja2k
     
  4. gevin

    gevin Registered Member

    Joined:
    Oct 4, 2006
    Posts:
    71
    My XP running both plus AOL AVS. never come across this issue. i never do any special/customize any thing, just normal install, let it run on their own. Maybe you can ask around @ OA forum, Mr. Mike is a very helpful buddy. :p
     
  5. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Yep I know Mike is a cool guy, just don't want to put more load into our beta testing of the firewall which is the main concern right now. Thanks though for the replies, will see what happens.

    dja2k
     
  6. b00sfuk

    b00sfuk Registered Member

    Joined:
    Oct 25, 2004
    Posts:
    40
    Location:
    UK
    I've also run OA (standard) and Comodo (with custom application/network rules) together for some months with no problems.
     
  7. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Hmmm, I am running the AV+ version, let me run the other one to see what happens.

    dja2k
     
  8. gevin

    gevin Registered Member

    Joined:
    Oct 4, 2006
    Posts:
    71
    Mine is OA standard too. seem like is the AV+ have this issue.
     
  9. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Just confirmed it, installed the normal OA and the inserting and deleting of rules into the Comodo Firewall is much smoother. :mad:

    dja2k
     
  10. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    I am running the stanalone OA without AV with Comodo with more than a month without any crash.
     
  11. MaB69

    MaB69 Registered Member

    Joined:
    Dec 9, 2005
    Posts:
    540
    Location:
    Paris
    Hi dja2k,

    I think the build of OAAV+ with FW that you use didn't unload the TDI driver even if you disable the firewall function and this driver conflict with comodo
    Try the last build (i give you an advice at Tall Emu forum about your freezing FF trouble )

    Regards,

    MaB
     
  12. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Well this ain't the testing snapshot. I have never installed the OA Firewall version here.

    dja2k
     
Loading...
Thread Status:
Not open for further replies.