Communication with the driver failed HIPS don't work

Discussion in 'ESET NOD32 Antivirus' started by spoonman21, Mar 23, 2013.

Thread Status:
Not open for further replies.
  1. spoonman21

    spoonman21 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    2
    Location:
    USA
    I was going through my settings and noticed that HIPS was disabled. I never disabled it , and when I go to enable it it gives me this error. I checked the log files and on 3/8/13 was last HIPS entry. It has plenty of entry's before this date.
    windows 7 x64 home premium
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you try reinstalling?
     
  3. black_harry

    black_harry Registered Member

    Joined:
    Feb 9, 2013
    Posts:
    17
    Hi,

    Or first doing reboot (sorry if this is silly suggestion), but I can experience same behaviour when I do disable, reboot and enable sequence - but I understand that this is per design of eset. So after next reboot everything back to normal in my case.

    best regards,
    harry
     
    Last edited: Mar 24, 2013
  4. spoonman21

    spoonman21 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    2
    Location:
    USA
    I got it to enable but have to first check the self defense box then apply and exit. I happened to reboot just in case. Then I went back in and enabled the check box for HIPS then exit and reboot. Then opened ESET and voila it in all green!

    Thanks for the help though.
     
Thread Status:
Not open for further replies.