Color fonts

Discussion in 'other software & services' started by Peaches4U, Nov 20, 2003.

Thread Status:
Not open for further replies.
  1. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    I am trying to help someone with OE and how they can restore the color fonts [in email] which they tell is white only in the drop down boxes. They use WinXp. I suggested they do the following but they tell me it doesn't work, so anyone here know what to do? o_O Thanks.


    In Outlook Express,....
    1. Click on FORMAT
    2. Click on FONTS
    3. At the bottom of that menu, click COLOR.
    4. On this menu, click DEFINE CUSTOM COLORS. Another menu appears.
    5. CHOOSE YOUR COLORS and add them. When finished, click OK. That should do it.
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    This might be a silly question, but can you password protect OE. If so your friend might have to sign in to make changes. o_O Just a thought








    - removed unnecessary attachment.
     
  3. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    No querstion is silly - If there is more than one user and you wish to protect your account privacy, then you can password protect each account. This is not out of the ordinary in the case of sharing a computer in a large corporation. However, if it is a single user or with a spouse I fail to see that it would be password protected. While typing this it just occurred to me she may have to have Administrative rights to make any changes on her computer if one or more people are sharing a personal computer. You may have just steered us into the right direction. What I am perplexed about is why would this person have an all white drop box instead of one with colors in the first place. I will ask this person to attempt to make the changes as an Administrator and see what happens - will report back any results I am given. In the meantime, anyone out there with any more suggestions? o_O Thanks.
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    http://www.annieshomepage.com/tips2.html if all else fails you might try to change the fonts this way.


    TO CHANGE COLOR AND FONT:
    1: Go into your mail program. (at the inbox)
    2: At the top choose.....TOOLS then OPTIONS
    3: Make sure the tab at the top says COMPOSE
    4: In the compose font box.... choose "mail" ...click the Font Settings.....Here you can choose and change the Font type, Font size, Font style (Bold...etc) and Color. Once you have made your selections...click OK......Then make sure you push APPLY. Then click ok and your are done.
     
  5. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I inserted a link but it didn't work so I removed it.
    I just ran across this while researching your problem.



    Can't Set Font in Outlook Express

    I like to use rich text in my e-mail messages so that I can use different fonts and colors. I think I downloaded something that messed up Outlook Express. Now my formatting doesn't work.

    Mahlon Smay
    via the Internet

    You've described the symptoms of accidentally setting Internet Explorer's Accessibility Options. These options are intended to make browsing easier for those with limited vision, but as a side effect, they limit your ability to format rich text messages in Outlook Express. You can't select a background color or image and you can't change typeface, font size, or font color. It's confusing, because some features remain available; you can still make text bold or italic, select a style, and insert pictures, for example.

    To put things back to normal, launch Internet Options from Control Panel and click the Accessibility . . . button on the General tab. Uncheck the three check boxes labeled Ignore colors specified on Web pages, Ignore font styles specified on Web pages, and Ignore font sizes specified on Web pages. Click OK, click OK again, and then restart Outlook Express. You should now be able to access all formatting features for rich text messages.

    -- Neil J. Rubenking
     
  6. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    :-* Thaiks BicC ... I shall pass the informtion along. I learned something from this & will post back if it worked.

    Stay :cool: & a cookie for you.
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    YUM YUM YUM :D
     

    Attached Files:

  8. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    A big thank you has been passed along to you bigc for helping out with this problem. I was informed that Your last suggestion worked.

    [move]MANY THANKS BIGC :-*[/move]
     
  9. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I am really glad that the last solution worked. I am pleased to have had the chance to help. ;)
     
Thread Status:
Not open for further replies.