Closing Port 139

Discussion in 'ESET Smart Security' started by mkret, Feb 26, 2008.

Thread Status:
Not open for further replies.
  1. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
    After doing some checks on my ports through ShieldsUp and PC Flank. I find my port 139 is open.

    Whay do I have to do to stealth it. Im my properties file and printer sharing is already disabled.

    Thanks for any help.
     
  2. ASpace

    ASpace Guest

  3. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
  4. ASpace

    ASpace Guest

    There must be something in your rules ,for example .
    Check your Trusted zone settings and your rules.

    If this doesn't help , you can try reinstallation
     
  5. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
    I shall check the rules, thanks.
     
  6. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
    There is a rule under SYSTEM to "allow access to shared files and printers." The only problem is I can't remove it or edit it. The edit button is greyed out, If I right click and use "disable" it still has no effect.

    I assume this must be the problem. Any ideas on how to either remove or disable it?

    Thanks for your help.
     
  7. wrathchild

    wrathchild Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    170
    Location:
    Neoplantesis
    Heh...welcome to the hard coded rules:thumbd:

    Maybe this will help...under Trusted Zone setup check Strict Protection instead of Allow Sharing.
     
  8. shansmi

    shansmi Registered Member

    Joined:
    Feb 19, 2008
    Posts:
    130
    what type of connection are you using that does not have a router/modem. If DSL, the modem may also be your router....that is how the 2Wire modems work for some DSL connections I have seen....even some of the newer cable modems are combo's....

    on your PC, open up a DOS window and do a ipconfig /all

    find your Ethernet card in the list? Most ISP's use the 172.x.x.x's and 10.x.x.x for their maintanence and most routers have a default DHCP subnet of 192.16.0.0/24. What is your IP (first two octects only) and subnet mask?

    Anyway if you google about some of these open ports, you will find how to send them into lala land based on your router type... basically you go into the router config and set them to an unused DHCP address w/i the router .... this send all traffic into a black whole with no chance of return...
     
  9. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
    Already set that way.

    Thanks.
     
  10. mkret

    mkret Registered Member

    Joined:
    Feb 22, 2008
    Posts:
    27
    That shall be the next step.

    Thanks again for your help, much appreciated.
     
Thread Status:
Not open for further replies.