Cloning with B & R 10--does this function work yet?

Discussion in 'Other Acronis Products' started by tomtexas, Jul 27, 2009.

Thread Status:
Not open for further replies.
  1. tomtexas

    tomtexas Registered Member

    Jul 23, 2009
    Has anyone done a clone from within B & R 10? I have a 160 gig drive in my Thinkpad and trying to clone it with a 2nd drive in the tray that replaces the DVD drive always fails. I have tried several different things with the target (not re-formated, re-formated, no partitioned, etc) but nothing works. Cloining starts up, finds the drives, lets me pick the source and target but then when it starts, it fails. I can't tell from the error message what is going on but it's always the same thing. Am I missing something? I haven't tried making a CD and booting as this is somewhat of a problem since when both drives are in the T43, there is no DVD/CD drive. Ideas? Thanks, Tom
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.