Cloning HD 100G to New 160G

Discussion in 'Acronis True Image Product Line' started by DssTrainer, Jun 14, 2005.

Thread Status:
Not open for further replies.
  1. DssTrainer

    DssTrainer Guest


    I have a HD thats 100G. Partitions: C:15G, D:85G

    I was trying to use True Image 8.0 to clone my HD to a new 160 HD. The menu and setup worked great, no errors. I selected Automatic resize and it made the partitions: C: 22G, D: 133G

    So it rebooted and started copying. And did its thing and rebooted. then i booted up again to the old disk to verify that the E and F drives were correct and ready to be my new C and D drives...

    But instead! E: was all weird characters and ascii codes that made no sense. File names like |“£ǞLj and F was just empty.

    Tried again and same problem. What am I doing wrong.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.