Clonezilla GPT/MBR

Discussion in 'other software & services' started by Shankle, Jan 23, 2015.

  1. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    1-23-2015

    My Dell computer died and Clonezilla-live worked on it just fine
    using Clonezilla-live v.2.2.4-12-i686-pae.iso. I have been using
    Clonezilla-live for years with minimal problems.
    I had a new computer made with a Gigabyte mb. This computer has
    fits when I run Clonezilla. I downloaded Clonezilla-live v.2.3
    .1-18-i686-pae.iso to see if it made any difference. It did not
    do anything. Windows just started. I have added the error message
    that Clonezilla gave running V.2.2.4-12-i686-pae.iso.
    It appears that there is some problem with GPT versus the MBR.
    Since I am a windows guy I have no idea what they are talking
    about in the ERROR MESSAGE below let alone fixing it. I assume
    the computer is using MBR but I am guessing.
    When you respond Please be specific with any instructions you
    give as I am a Windows guy and Linuz is a mystery to me.
    Here are my specs and I will supply any information you ask for.
    Windows 7 Pro 64-bit, Gigabyte MB, all windows updates, ESET SS,
    8G ram, Nvidia and Intel i5.
    ERROR MESSAGE:
    selected device [sda] found!
    the selected devices: sda
    this disk contains mismatched GPT and MBR partition: /dev/sda
    it will confuse Clonezilla and might make saved image useless or fail to clone the disk
    you can use gdisk or sgdisk to fix this issue.
    THERE is more but I think this is enough for you to see the problem.
    Sure hope someone can help me.
     
  2. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    I have never had that issue. But IMO, you might solve it by using a different version of Clonezilla. Since you have a 64-bit machine, I'd recommend using the 64-bit version of the alternative stable release (which is ubuntu based.) The current version right now is 20141208-utopic. The alternative versions are intended for newer machines and while yours is not Windows 8, it's still new enough that the latest Clonezilla versions might be a better match. Certainly worth trying...
     
Loading...
Similar Threads
  1. Shankle
    Replies:
    5
    Views:
    259