Client systems not being reported in NOD32RA

Discussion in 'NOD32 version 2 Forum' started by vertech, Aug 26, 2006.

Thread Status:
Not open for further replies.
  1. vertech

    vertech Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    4
    After installing the NOD32 Enterprise at a clients location and pushing installs with RA, I have noticed that not all of the clients are showing up in the RA clients page. Matter of fact , most of them are not showing up. Of the ones that are showing up, some say they have not connected in days but after checking a few of the clients they are setup to contact the server every 5 minutues. I am checking this under the NOD32 control center -> NOD32 System Setup -> Remote Admin tab. They have the correct server name and I am using the port number that is listed on the RA Console options for the server I am connected to (which is 2223 BTW). Am I doing something wrong here? Part of the reason I wanted RA was to be able to centrally monitor everyone's status, so not having all my clients there is making this difficult. Anyone have any ideas or suggestions on how to correct this?
     
  2. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi vertech:

    The clients should be using port 2222 (which is the default client communication port). 2223 is the RA Console communication port.

     
    Last edited: Aug 26, 2006
  3. vertech

    vertech Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    4
    Thanks rumpstah, I will give that a try and see if it works!
     
Thread Status:
Not open for further replies.