Clear "Operating System is not up to date" message

Discussion in 'ESET NOD32 Antivirus' started by element117, Apr 1, 2009.

Thread Status:
Not open for further replies.
  1. element117

    element117 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    2
    Location:
    Connecticut, USA
    Using NOD32 AV Business Edition 4.0.314.

    I recently installed this at a new client where many of the desktops are not up to date with Windows Updates. I'm happy to be informed of that, but I don't want it to set the status of NOD32 to not-completely-protected (amber or red icon).

    The users are worried because they see a new icon that's a dangerous color. I plan to apply Windows Updates (via WSUS) but it's one thing at a time right now!

    Following ESET KB ID SOLN2196, I have disabled the notification settings, but it says the next step is to update the workstation. They've got critical patches applied, and I plan to update, but all 40 workstation are in a "maximum protection may not be ensured" state and the users are restless.

    Any way to ignore that or reset the setting now that I'm ignoring updates as per the KB article?
     
  2. element117

    element117 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    2
    Location:
    Connecticut, USA
    bad form to reply to my own post, but I see now that if you click the link to do a system update and just close the browser that opens it sets your status back to fully protected.

    So I guess my question is can I do that from the RA Console, or via a configuration update?
     
  3. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    You can set the notification level in RA under:
    ESET Smart Security, ESET NOD32 Antivirus -> ESET Kernel -> Setup -> Advanced -> Notify about missing OS updates from level:
    Once the clients receive the updated setting, they will stop notifying after a reboot.
     
Thread Status:
Not open for further replies.