chrome problem

Discussion in 'all things UNIX' started by cet, Jun 2, 2010.

Thread Status:
Not open for further replies.
  1. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    870
    Location:
    Turkey/İzmir
    I installed google chrome from its page today(deb package).It added its repo automatically and was working.After a reboot there is no chrome icon in the internet section.I cannot start the program.Someone help please!
     
  2. Eice

    Eice Registered Member

    Joined:
    Jan 22, 2009
    Posts:
    1,413
    Known bug in Ubuntu. It was fixed for me after I ran a system update - have you tried that?
     
  3. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    870
    Location:
    Turkey/İzmir
    My system is up to date.Where can I find the shortcut to start the program.
     
  4. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    Is it listed in Preferences>Main Menu> Internet ? Sometimes just unticking and ticking again puts the s/cut in the menu.
     
  5. linuxforall

    linuxforall Registered Member

    Joined:
    Feb 6, 2010
    Posts:
    2,137
    This is a known Chrome bug like their previous one which would slow down the Ubuntu repositories, thankfully they fixed that by now. If you can't find the shortcut, do a sudo apt-get --purge remove google-chrome-stable and also delete the hidden google-chrome folder in Home and install again.
     
  6. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    870
    Location:
    Turkey/İzmir
    Ok,this is what I did.I do not know it is right or not.I made a reinstall from the synaptic.Before doing a restart I looked into the properties and found out the command to launch the Google Chrome which is:''/opt/google/chrome/google-chrome %U''
    I added a new item to the main menu-internet .It works.I only miss the colorful icon.
     
  7. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    Preferences>Main Menu>Internet>chrome
    Then browse for a suitable chrome icon, probably in /usr/share/icons/hicolor, maybe in /usr/share/pixmaps. That's how I usually find them when only the 'generic default' is shown in menus
     
  8. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    870
    Location:
    Turkey/İzmir
    I found the icon,but how do I replace the default menu item with this one.
    Ok I did it.Thanks.I accidentally found out how to do it.LOL
     
    Last edited: Jun 2, 2010
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.