Chrome block list no longer displayed

Discussion in 'SpywareBlaster & Other Forum' started by Krusty, Aug 9, 2013.

Thread Status:
Not open for further replies.
  1. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hello,

    I've just noticed that the blocked cookie list and blocked JavaScript list in the latest version of Chrome (Version 28.0.1500.95 m) is no longer displayed, but SpywareBlaster shows all protection enabled. Which is correct? Are we still protected by SpywareBlaster or is an update required?

    Thanks,

    Krusty13
     
  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Updating and re-enabling protection doesn't work, interesting.
     
  3. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hello?

    Javacool?

    :rolleyes:
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Looking into this - what version of Chrome do you have installed? (ex. The standard installer from the website, the "offline/standalone/all-users" installer, the MSI installer, etc.)

    Best regards and thanks.
     
  5. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
  6. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Standard installer of current stable version that installs into "C:\Program Files (x86)\Google\Chrome\Application". Profile is in "C:\Users\J_L\AppData\Local\Google\Chrome\User Data\Default".
     
  7. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia

    Is there any news of an update for SpywareBlaster?
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Krusty13,

    Could you please send an e-mail to:
    bugreports AT brightfort DOT com

    (Replace the "AT" and "DOT" above with the appropriate "@" and "." symbols.)

    Please reference this thread and your username on these forums.

    We hope to have a build for you to test in the near future, to see if it fixes the issue for you. Thanks!
     
  9. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hi Javacool,

    The email has been sent.

    Thanks,

    Krusty13
     
  10. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    And mine as well.
     
  11. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hi Javacool,

    Just a friendly reminder, I haven't received a reply to my email yet.

    Regards,

    Krusty13
     
  12. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Please check your e-mail - thanks! :)
     
  13. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Email received and thanks!

    I'll hurry up and wait. ;)
     
  14. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hello?

    Javacool?

    :blink:
     
  15. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Krusty13,

    We're putting a new beta through some additional testing, but please keep an eye out for an e-mail this week. Thanks!
     
  16. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Thanks javacool!

    Email received and I have replied.

    Cheers!
     
  17. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Thanks, it's working now.
     
  18. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    J_L,

    You got an email with a link to this beta too?

    I'm glad it's working for you too. :)
     
  19. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Yup, thanks. Can't wait for stable release.
     
  20. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    :)

    Me too!

    Thanks goes to Javacool.
     
  21. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
    Hi Javacool,

    Are we getting any closer to a public release?

    Thanks!
     
  22. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Yep. We're putting several other enhancements and fixes through the testing process, and hope to have everything packaged up into a public release in the relatively near future.

    Regards.
     
  23. Krusty

    Krusty Registered Member

    Joined:
    Feb 3, 2012
    Posts:
    2,872
    Location:
    Australia
Loading...
Similar Threads
  1. Neilyum
    Replies:
    3
    Views:
    267
Thread Status:
Not open for further replies.