Changing Boot Screen

Discussion in 'all things UNIX' started by Pein, Mar 19, 2011.

Thread Status:
Not open for further replies.
  1. Pein

    Pein Registered Member

    Joined:
    Mar 19, 2011
    Posts:
    13
    Hello All :)

    I am pretty new to Linux :). I have installed Mint and will try Open suse on live cd.
    Issue i am facing....
    1. I have few small flash exe files which my nephew plays when ever he comes here. So is there a way to play the same in Mint linux?
    2. When Mint linux boot, the boot screen looks kinda boring :) four dots.... :) so is there a way to change the booth screen :)

    Thanks in Advance
    Regards
    Pein
     
  2. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    Look here for instructions on how to change both login and plymouth (boot) screens.
    I am not sure about flash exe files as I only have .swf on my system.
     
  3. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    welcome to forums naruto :D

    the games you send me and talking about

    1st scan your exe with

    http://www.virustotal.com/

    or your own antivirus kis ....etc

    if clean then......

    step 1: install wine

    step 2: right click on file you want to run click on properties

    step 3: now in properties go to permission allow executing bit of that file (ie allow executing file as program)

    step 4: right open with wine

    step 5 it will make your program run :D
     

    Attached Files:

    Last edited: Mar 20, 2011
  4. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    as for changing theme of plymouth install the theme and change the default one

    Ocky already given a nice link to say all nothing more to tell i guss :p
     
  5. Pein

    Pein Registered Member

    Joined:
    Mar 19, 2011
    Posts:
    13
    Hello Ocky

    The link you gave worked perfectly :) had some issues then i changed the permission of the file and i was able to get boot screen with my desktop wallpaper.
    The issue i face now is everytime when login screen appear i get option to select theme. How to stop that from apprearing everytime i login :)

    Thanks :) again
    Regards
    Pein
     
  6. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    I don't bother with that eyecandy, but I think it may be step number 6 of the 'tutorial'
    viz. 6. Open a terminal. Type the following command to deactivate the Appearance window upon login.
    sudo unlink /usr/share/gdm/autostart/LoginWindow/gnome-appearance-properties.desktop
     
  7. Pein

    Pein Registered Member

    Joined:
    Mar 19, 2011
    Posts:
    13
    Thanks :)

    I tried and it worked perfect :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.