Changement d'ip et perte de connexion

Discussion in 'LnS French Forum' started by Stef60, May 21, 2006.

Thread Status:
Not open for further replies.
  1. Stef60

    Stef60 Registered Member

    Joined:
    May 21, 2006
    Posts:
    2
    Bonjour(bonsoir) à toutes et à tous,

    Tout d'abord, pardon si la réponse à ma question est mentionnée sur le site mais si tel est le cas, je ne l'ai pas trouvée, bien que cherchée.

    Lorsque LNS est activé, au bout de quelques minutes (la durée est variable mais maxi 10 minutes), mon ip change et je perds la connexion au web.

    Je suis "freebox" et Windows XP SP2 avec les dernières mises à jour de MS.
    Au début de la connexion, j'ai une ip en 82.248.X.X puis, mystérieusement, je passe en 169.X.X.X. et là, plus rien ...
    Que j'utilise les règles standard, avancées ou celles d'un ami chez qui ça fonctionne, le résultat est identique. Par contre, quand je coupe LNS, je garde ma connexion, mais je me sens tout nu sur le web :doubt:

    Merci d'avance de votre aide.

    Stef
     
  2. ril31

    ril31 Registered Member

    Joined:
    Mar 17, 2006
    Posts:
    64
    Salut,

    Juste comme ca, car ca peut provenir de pleins de trucs, regarde dans le journal et voit si LnS ne bloque pas des trucs comme les DNS ou autres.
    Je sais que pour moi, je voyais des paquets bloqués avec comme origine ip l'adresse de mes DNS (en UDP), et il me semble que c'etait la source de certaines perturbations internet...mais bon;)
     
  3. Stef60

    Stef60 Registered Member

    Joined:
    May 21, 2006
    Posts:
    2
    Salut,
    Et merci de ta réponse.

    Malheureusement, je ne vois rien de "spécial" dans la log qui pourrait m'éclairer. Les évènements qui y apparaissent sont toujours les mêmes durant la connexion et aucun "particulier" avant le changement d'IP.
     
  4. ril31

    ril31 Registered Member

    Joined:
    Mar 17, 2006
    Posts:
    64
    sorry alors,

    D'autres personnes vont peut être t'aider mieux que moi. Tu devrais peut être préciser pour mieux t'aider quelle version de LNS tu utilises, si t'es en mode routeur ou pas avec ta box (dhcp ou pas activé), si t'as une ip fixe ou pas, précise la configuration des options de LNS (demarrage systeme...). Regarde aussi si t'as pas bloqué des processus windows nécessaire à une connection....
    Regarde aussi quand tu es deconnecté si dans la premiere page de LNS la case "connecté" est coché.
    une adresse ip en 198.254.X.X (je crois) signifie que tu n'est plus connecté.
    Enfin voila un lien pour bien installer et utiliser LNS, certe en anglais mais ca se comprend :
    https://www.wilderssecurity.com/showthread.php?t=83498
    :p
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Pour isoler le problème, un truc à faire: désactiver juste le filrage logiciel ou internet et voir lequel des filtrages pose problème.

    Comment récupérez-vous votre connexion internet, après que le problème soit survenu ?

    Frédéric
     
Thread Status:
Not open for further replies.