Cdrw + Dvd Problem, 2 Optical Drives Die

Discussion in 'other software & services' started by worldcitizen, Oct 18, 2004.

Thread Status:
Not open for further replies.
  1. worldcitizen

    worldcitizen Registered Member

    Joined:
    May 15, 2003
    Posts:
    530
    Recently I had my Sony DVD writer just stop reading so I put it in my other PC and it was the same - it was over 12 months old and I hadn't used it much.

    Then last week I bought a Lite-on CDRW drive and I installed a few games. Today I bought some blank disks to burn and I noticed that in Nero it wasn't recognising the disk although the drive was recognised in my bios and Windows and the Nero info tool. I then tried other disks with the same result. I then put in some commercial disks and they wouldn't load either. After putting the disks in the drive the drive light just blinked on and off continuously. I haven't changed the firmware or anything and the drive is brand new as I haven't even burned 1 cd with it yet!!
    I checked it in my other PC and it didn't work either.

    So I replaced my new Lite-On with a 2 year old Lite-On that I had and it burned ok and is working so far.

    So that's 2 optical drives that have stopped working in the last 3 weeks!! My motherboard is new as is all my hardware. I checked all the cables and they are connected properly with the jumper settings configured properly.

    Is it that I'm just unlucky or is something causing my optical drives to die??

    If anyone has any ideas I would very much appreciate it because I'm stumped or just very unlucky.

    Dave
     
  2. nod32_9

    nod32_9 Guest

    Could be a driver/software issue. Make sure the CD drive is running in DMA mode (in Device Manager). Also confirm this in the BIOS. Remove/reload Nero (latest update if possible). It's best not to install more than one CD writer software (like Nero AND ROXIO). Avoid putting the optical drive and hard drive on the same IDE channel.
     
  3. worldcitizen

    worldcitizen Registered Member

    Joined:
    May 15, 2003
    Posts:
    530
    Thanks. Everything seems in order. I took it out and replaced it with an older Lite-on from my old PC and that CDRW works ok so far, so I'm sending it back for a replacement but if it happens a 3rd time I'll have to rule out bad luck and have my PC checked out.

    Regards

    Dave
     
Loading...
Thread Status:
Not open for further replies.