cd volume label not showing

Discussion in 'other software & services' started by WSFuser, Nov 12, 2007.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    I put a volume label for some discs I burned but Windows Explorer doesnt show it. Whats wrong?
     
  2. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    Even when you open and close your DVD-drive, because that makes a difference.
    Explorer needs to be refreshed also sometimes.
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    I already tried both suggestion to no avail :doubt:
     
  4. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,094
    Has auto-insert notification been disabled?
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    AutoPlay? Yes its disabled. Does the volume label only show when its enabled?
     
  6. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,725
    Location:
    UK
  7. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,094
    Last edited: Nov 13, 2007
  8. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    That page didnt load but I managed to fix my problem:

    I downloaded Microsoft's Autoplay Repair Wizard and ran it. It didnt fix it the first time so I ran it again. After rebooting, AutoPlay was working and explorer showed the disc label. I then used TweakUI to disable AutoPlay for my cd burner.

    The disc label still shows and AutoPlay is disabled :thumb:
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.