CCleaner causing long delay in desktop loading

Discussion in 'other software & services' started by Birdman, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. Birdman

    Birdman Registered Member

    Joined:
    Nov 24, 2003
    Posts:
    571
    CCleaner v2.03.532
    XP Home

    Recently I've been experiencing a strange issue while using CCleaner (default settings). Normally my desktop (icons, system tray, security programs, etc) load between 4-5 after I input my XP password. At RANDOM times when I run CCleaner and reboot my system....the desktop takes anywhere from 1-2 mins to load. Even after several reboots or shutdowns.....the delay still persists.

    The only way to correct this problem is to restore a previous FD-ISR snapshot.

    This has happened 5-6 times the past couple of weeks AFTER running CCleaner and rebooting.

    I'm seriously considering dumping CCleaner and just using the "Privacy Protector and History Eraser Tool" in Ace Utilities 4.1.1.

    Has anyone else experience a similar thing w/ CCleaner and is there a fix for this?

    Also how does Ace Utilities compare to CCleaner?

    Thanks.
     
  2. mrhero

    mrhero Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    297
    Location:
    Ankara , Turkey
    If you clean "prefetchs", that could be the reason.
     
  3. Birdman

    Birdman Registered Member

    Joined:
    Nov 24, 2003
    Posts:
    571
    Hi,

    Yes I am aware of that. Prefetch not checked nor cleaned. Must be something else. o_O
     
  4. Arup

    Arup Guest

    In system option under CC, uncheck desktop shortcuts.
     
    Last edited by a moderator: Dec 18, 2007
  5. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    If I run R-Wipe on maximum, I also have a delay. Even my icons appear slowly on my desktop and cleaning the pagefile takes also a long time.
    I don't use R-Wipe anymore for doing a daily cleaning, my boot-to-restore does that job.
    My boot-to-restore puts my system partition back as it was fresh installed. You can't get a better cleaning than this.
     
  6. Hairy Coo

    Hairy Coo Registered Member

    Joined:
    Oct 19, 2007
    Posts:
    1,486
    Location:
    Northern Beaches
    Suggest you reinstall CC and do not enable Yahoo toolbar or auto updates.

    Possibly some unwanted processes or services have crept in and are loading ,causing the intermittent delays.

    Suggest you analyze whats going on with Starter.,after one of those slow startups.

    In any case,have just done a cleanup and the difference is pronounced.

    Also checking with Task Manager may reveal something
     
  7. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    You can disable it from starting up with your computer.
     
Loading...
Thread Status:
Not open for further replies.