carte reseau n apparait pas

Discussion in 'LnS French Forum' started by jolyjumper, Jun 28, 2004.

Thread Status:
Not open for further replies.
  1. jolyjumper

    jolyjumper Guest

    bonjour,
    je suis sous winxp famille et j utilise lns 2.05, ma carte reseau est une 3com 3c905c, je suis connecté au net par un modem/routeur.
    mon probleme: ma carte reseau n apparait pas dans l interface reseau de lns (seule l interface de "lns driver" est presente !);
    question? mon pc est il quand meme protegé ? et pourquoi ma carte n apparait elle pas ?
    merci
     
  2. jolyjumper

    jolyjumper Guest

    je repond moi meme à une partie de la question:
    NON mon pc n a pas l air protege;
    seule la protection logicielle fonctionne;
    la protection internet ne fonctionne pas je viens d'essayer une regle lue sur ce forum, celle qui permet de tout bloquer et rien ne ce bloque, je peux me connecter au net sans restriction d'acces !
    Pourquoi donc cela? ma carte ne figure pas dans l interface reseau de LnS ?
     
  3. jolyjumper

    jolyjumper Guest

    personne n a une idée ?
     
  4. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    j'ai exactement la même carte réseau que toi, je passe également par un routeur, et Look'n'Stop me detecte ma carte sans soucis.

    Par contre je suis sou Windows XP Pro + SP1, mais je doute que ca change quoi que ce soit.

    As tu installé Look'n'Stop en tant qu'administrateur ?

    Telecharge cet outil :
    http://looknstop.soft4ever.com/Tools/AdaptList.exe

    et fait nous un copier/coller ici de ce qu'il t'affiche.

    gkweb.
     

    Attached Files:

  5. jolyjumper

    jolyjumper Guest

    voici ce qui apparait:

     
  6. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Ok,

    si tu fermes Look'n'Stop, et que tu le relance, est ce que la carte apparait cette fois ci ?

    Es tu en "selection automatique" ou manuelle ?

    Personellement je ne me souviens pas avoir déjà vu un cas similaire d'une carte détecté normalement par l'OS (voir AdaptList) mais pas par Look'n'Stop.

    J'espere néanmoins qu'on résoudra ton problème.

    gkweb.
     
  7. jolyjumper

    jolyjumper Guest

    Ca marche !!!
    apres avoir re-installer le partage reseau sur mon PC, cela fonctionne (pourquoi, je n en sais rien) le principal est que la protection internet soit effective.
    Merci.
     
Thread Status:
Not open for further replies.