CAPS, NUM, SCROLL

Discussion in 'other software & services' started by rlesko, Nov 17, 2006.

Thread Status:
Not open for further replies.
  1. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    How can I turn off the little rectangle in the lower left corner which appears every time I turn CAPS LOCK, NUM LOCK, SCROLL LOCK on or off...?

    Thanks...
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hello rlesko,

    "lower left corner" of what program :doubt:
     
  3. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    Of any program or on desktop...
     
  4. wilbertnl

    wilbertnl Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    1,850
    Location:
    Tulsa, Oklahoma
    Sounds like a feature of your computer/laptop.
    Probably a setting in the BIOS?
     
  5. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    Go to control panel. Click "Accessibility Options." On the bottom part of "Keyboard" tab, perhaps you checked the block "Show extra keyboard help in programs."
     
  6. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006

    well with my microsoft wireless keyboard i get a little box on screen saying that i turned it on or off is this what you ment?
    lodore
     
  7. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    I also have that with it's software...
    But I'm refering to other pop up sign...
    Look at images:

    This is my desktop...

    http://allyoucanupload.webshots.com/v/2002977090952234392

    This is that ''Windows''' sign...

    http://allyoucanupload.webshots.com/v/2002926486409646994

    And this is my keyboard software's sign

    http://allyoucanupload.webshots.com/v/2002968831155631096
     
  8. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    No, it's not that...
     
  9. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    ye thats what i get i will look in to it for ya.
    i got ya problem solved, download intellipoint from microsoft if you haven't already and install Microsoft keyboard.
    now open it and browse to the key settings tab, then find the caps lock key and click on Edit, now untick show cap lock status on screen. lodore
     
    Last edited: Nov 17, 2006
  10. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    heres a picture. repeat for num lock and f lock.
     

    Attached Files:

  11. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    I don't wanna disable keyboard's pop up...
     
  12. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    what do you want then?
    what i said will disable the thing in your secound screen shot ("keyboards software sign")
    lodore
     
    Last edited: Nov 17, 2006
  13. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    I think what you maybe looking for can be found under the Accessibility Wizard. Not sure as I do not use it and have un-installed it on my XP machines.

    Edit;oops...sorry bellgamin. Think we are talking about the same thing.
     
  14. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    I wanna disable ''image 2''!
     
  15. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006

    so let me get this straight you have image 2 message on the left side of your screen and the other one on the right hand side of the screen?
    I only get image 3. so where on the screen does image 2 appear and where does image 3 appear?
    from the picture of your desktop i only see image 2. i only get image one of my pc.
    i hope i havent confused you cos i confused myself=p
    lodore
     
  16. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    Everything solved...
    I ran Spybot and it solved the problem...

    If you're interested, here's a list from ''HijackThis''...

    ~removed HJT log per Wilders policy....Bubba~

    Thanks anyway...
     
    Last edited by a moderator: Nov 17, 2006
  17. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    ~removed quote of above removed HJT log....Bubba~

    no problem
    lodore
     
    Last edited by a moderator: Nov 17, 2006
  18. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
  19. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    download autoruns and untick the autorun of that process and the message will go away. or untick it using HJT.
    or even msconfig.
    also please run other antimalware/antispyware scans to make sure you havent got any more malware. since spybot didnt clean it up to well its worth trying other tools.
    lodore
     
  20. rlesko

    rlesko Registered Member

    Joined:
    Nov 17, 2006
    Posts:
    16
    I disabled it with autorun and refreshed, and it appeared again...
    I tried deleting it and refreshin, it appeared again...
    What now?
     
  21. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
  22. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Since you are now being helped by CalamityJane and other malware experts at the DSLR Malware Forum and to prevent multiple assistance on different forums for the same computer, we'll close this thread now.

    Please continue with CJ---> http://www.dslreports.com/forum/remark,17298730

    Also....feel free to open another thread here at Wilders once you are clean if you still have questions about your CAPS, NUM, SCROLL problem.

    Regards,
    Bubba
     
Thread Status:
Not open for further replies.