Can't uninstall 3.5.1 after system restored

Discussion in 'SpywareBlaster & Other Forum' started by pow, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. pow

    pow Registered Member

    Joined:
    Sep 22, 2004
    Posts:
    9
    I uninstalled SB v3.5.1 through 'Add or Remove Programs' (but didn't delete the SB folder in Program Files), and installed v4.0.

    After installation, I can't view YouTube videos, so I used System Restore to go back to v3.5.1.

    However, when I now opened v3.5.1, under 'Protection' it shows 'Database Error: The SpywareBlaster may be corrupted or missing' and no Updates are available for me to dowbload.

    So I thought may be v3.5.1 is no longer supported and have to install v4.0. Then I tried to uninstall v3.5.1 again through "Add or Remove Programs", but an error message said "C:\Program Files\SB\unins000.dat does not exist. Cannot uninstall"

    Now there are 2 folders in Program Files, they are SpywareBlaster and SpywareBlaster 2.

    Did I do something wrong?

    Please help. Thanks.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    SpywareBlaster does not interfere with YouTube - I just double-checked this again to be sure. (Their site is undergoing maintenance, though, so you may have just caught it at a bad time.) If you used the "Flash Killer" function, it could have disabled Flash in Internet Explorer, but reversing this is as easy as unchecking the box in the Flash Killer tool (in the Tools area of the program), if it's checked.

    To resolve the current half-installed state that was caused by System Restore, I would highly recommend downloading and installing SpywareBlaster 4.0 - and installing it "over-the-top" (i.e. directly into the existing SpywareBlaster folder). This should help resolve the current missing database troubles, and it will ensure you have a working uninstall entry should you ever wish to uninstall the program. :)

    Best regards,

    -Javacool
     
  3. pow

    pow Registered Member

    Joined:
    Sep 22, 2004
    Posts:
    9
    Thanks for your reply.

    As I mentioned there are two folders of SB in Program Files. Which folder should I install over-the-top? And, should I delete the other folder after installation?

    4 files in the folder of "SpywareBlaster":
    - sbautoupdate
    - sbversion2
    - spywareblaster
    - unins000

    14 files in the folder of "SpywareBlaster 2":
    - ckdatabase.dtb
    - license
    - readme
    - rsdatabase.dtb
    - sbdatabase2.dtb
    - sbdatabase.dtb
    - sbdatabaseinf2.dtb
    - sbdatabaseinf.dtb
    - sbhelp
    - sbinfo.dtb
    - sbversion4
    - ssave0.sss
    - sslist.000
    - unins000 (NeroMediaPlayer Media Files)

    Thank you.
     
    Last edited: Mar 8, 2008
  4. pow

    pow Registered Member

    Joined:
    Sep 22, 2004
    Posts:
    9
    Hi,

    I'm still waiting for your instruction (see above), please reply. I hope to resolve this problem as soon as possible as I feel very uncomfortable without SB's proctection.

    Many thanks.
     
  5. pow

    pow Registered Member

    Joined:
    Sep 22, 2004
    Posts:
    9
    My problem is resolved. I installed SB 4.0 over-the-top of the first folder in Program Files and it works fine so far.

    Thank you.
     
Loading...
Thread Status:
Not open for further replies.