cant turn on in windows7X64

Discussion in 'LnS English Forum' started by stevvie, Mar 26, 2010.

Thread Status:
Not open for further replies.
  1. stevvie

    stevvie Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    51
    Just installed LooknStop 2.07 in fresh install of windows7X64. The look'n'stop program runs but will NOT turn on in widows security center, WHY ?
    When I click it and slect turn on there is NOTHING. And if I turn OFF the built in one then I cannot use things like VNC as it closes all the ports.


    Help ?
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Could you check the console window (there is a checkbox in the options tab).
    There is an information there when there are problem to register to the security center.
    Not sure to understand why if you turn off Windows firewall, it impacts some applications, and the link with Look 'n' Stop.

    Thanks,

    Frederic
     
  3. stevvie

    stevvie Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    51
    Not sure to understand why if you turn off Windows firewall, it impacts some applications, and the link with Look 'n' Stop.

    Thanks,

    Frederic[/QUOTE]

    So you're saying that you should run 2 firewalls ?
    1st firewall being look'n'stop and the 2nd being windows firewall ?
     
  4. stevvie

    stevvie Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    51
    Which console window ? look'n'stop or miscrosoft security window ?

    So you're saying that you should run 2 firewalls ? NEVER EVER had to run 2 firewall before EVER.
    1st firewall being look'n'stop and the 2nd being windows firewall ?
    NEVER EVER had to run 2 firewall before EVER.

    Here's a screen grap of both l'n's options windows AND MS Action center window Showing that L'n'S is OFF
    http://j.imagehost.org/0703/lns.jpg

    as you can see that look'n'stop thinks it is on for my networkcard but windows say's it's OFF
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Sounds like you need to configure Look ‘n’ Stop for VNC, that shouldn’t be difficult.

    You can keep the Windows built-in Firewall enabled, but I think maintenance between the both .. for some people, isn’t worth the work.

    I personally leave the Windows built-in Firewall half-working, keep the detection of applications acting as server, but disable the packet filtering part. It complements Look ‘n’ Stop properly this way! :)
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Look ‘n’ Stop Console screen be accessed by visiting the Look ‘n’ Stop - ‘Options’ screen / TAB and checking ‘Console’ checkbox.

    Is Look ‘n’ Stop Internet filtering layer still enabled? On the Look ‘n’ Stop - ‘Internet Filtering’ screen / TAB and at the bottom-right of the screen, is there a checkmark in the box for ‘Internet filtering enabled’ ?
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    The Look 'n' Stop one.
    But as suggested by Phant0m, please check first Internet Filtering and Application filtering are both enabled. There is a checkbox in both tabs to enable these filtering.
    I'm just saying there is no problem to let Windows firewall enabled with Look 'n' Stop. I'm not saying you should enable it.
    Of course when both are enabled, both have to be configured to allow a specific application or protocol.
    But my main concern was I didn't understand why VNC would work when Windows Firewall is ON, and not work when it is OFF (if I've properly understood your 1st post).
    And if this is what really happens, what is the link with Look 'n' Stop.

    But maybe let's solve first the Security Center issue, and then the VNC issue.

    Regards,

    Frederic
     
  8. stevvie

    stevvie Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    51
    Both Internet Filtering and Application filtering are on, and port 5950 (for VNC) is open and VNC is allowed to access the internet. Now If I quit windowsfire then VNC no longer works, but if I run windows fire VNC works. The link with look'n'stop was I had INSTALLED look'n'stop and it seemed to fail to be a firewall in Windows7, as it would NOT turn on in the action center.

    And yes you understood correctly that if windows firewall is OFF then VNC no longer worked.

    I have since removed and reinstalled l'n's and it seems to be working now, so I'm one of those in the category of l'n's not installing properly first time, I see a few of us in the forums. From looking around the forum I see a fair few people that look'n'stop fails to install first time in Windows7, maybe something to look at for future builds.
     
    Last edited: Mar 27, 2010
Thread Status:
Not open for further replies.