Can't synch with internet time server unless Look'n'Stop disabled?

Discussion in 'LnS English Forum' started by zoril, Jul 29, 2007.

Thread Status:
Not open for further replies.
  1. zoril

    zoril Registered Member

    Joined:
    May 31, 2005
    Posts:
    243
    Hi everyone:)

    Every time that I update my windows clock with time-a.nist.gov, or other internet time servers, I first have to disable Look'n'Stop or else I am getting an error message...

    I read somewhere that enabling udp port 123, might resolve the issue. Is what I read accurate? Is there an easy way to do this? Would I need to follow the same procedure for each different time server? Furthermore I need to know if this can be done will it compromise the security of my computer in any way? If so clearly I would be best not to enable port 123!

    Please note that my computer knowledge is very limited. Any help will be very much appreciated, especially regarding any security risks should port 123 be enabled...

    Apologies if this question has been asked before.

    All the best,

    Howard
     
    Last edited: Jul 29, 2007
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Howard,

    An NTP rule is available here:
    http://looknstop.soft4ever.com/Rules/En/ntp.rie
    Just import it in your ruleset.

    Otherwise, you can simply create a rule from the log with a right click on an UDP port 123 alert.

    This should not comprosise the security of your computer.

    Regards,

    Frederic
     
  3. zoril

    zoril Registered Member

    Joined:
    May 31, 2005
    Posts:
    243
    Many thanks for the reply Frederik - Very helpful.

    Much obliged:)

    Howard
     
Thread Status:
Not open for further replies.