can't send mail problem

Discussion in 'other firewalls' started by guest, Oct 20, 2005.

Thread Status:
Not open for further replies.
  1. guest

    guest Guest

    i'm having a problem, i can't send mail anymore. for some reason no matter what mail account i use in outlook 2003 it will not send mail (actually when i use the hotmail account it works, but if i use pop3 accounts it does not work) . so i assume it is a problem with the smtp port 25. anyone know how to fix this?

    I am using Outlook 2003 SP2, with Windows XP SP2.

    i have also tried sending mail with disabling my firewall, i have also scanned for viruses and nothing was found.



    someone please help out, thanks for your time.
     
  2. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Which socket error message does Outlook give you when the sending is aborted?

    Could also be that your ISP doesn't allow to send on port 25 anymore :doubt: , so it's best to ask them or looking it up at their website.
    A recent change from your ISP without letting you know, can give you these problems you're experiencing.
    Hotmail doesn't use port 25 IIRC.

    Let me know how it goes. ;)
     
  3. guest

    guest Guest

    i'm not sure which socket error i get.

    i get these two errors:
    i contacted my ISP and they informed me that they don't block port 25, i also tried sending mail using my ISP email account and that works fine, but they use SSL.
    i told my web hosting company about the problem (the emails i am trying to get working are for my website) and they said that the mail works fine from their end.

    this problem is very confusing, i have disabled my firewall and anti-virus and i still can't send pop3 mail.

    hopefully someone can help out because i am running out of ideas.
     
    Last edited by a moderator: Oct 20, 2005
  4. dog

    dog Guest

    Try routing the email through your ISP servers. Ie. Your email domain is mybusiness.com john.doe@mybusiness.com and your ISP is comcast.com ... instead of using smtp.mybusiness.com use smtp.comcast.com.

    Steve
     
  5. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Don't use Outlook, so I'm not sure if you would get a socket error. :doubt:
    I marked it in bold, because I think those are the keys to get it going.
    Could you check the setting for your account to know if it's the same setup for POP3 accounts from your ISP?
    Meaning check the port and be sure that SSL is checked.

    Like Steve posted, it could also be an error in your SMTP server setup. :)
     
  6. guest

    guest Guest

    yeah i ended up having to do what Steve recommened. my hosting company just confirmed that my ISP is blocking port 25. which really sucks because they didn't block it before. anyway thanks for all your help.
     
  7. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    You're welcome, glad we could give you some hints. ;)
    Too bad they didn't warn you prior to blocking that port. :mad:
     
  8. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Something you are starting to see more of these days to help combat spam problems. My ISP does the same for home accounts, business accounts are not restricted.

    Regards,

    CrazyM
     
Loading...
Thread Status:
Not open for further replies.