Can't Schedule Defrag in UltimateDefrag2008?

Discussion in 'backup, imaging & disk mgmt' started by scottls, May 15, 2009.

Thread Status:
Not open for further replies.
  1. scottls

    scottls Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    37
    I purchased UD2008, and registered online.

    When I try to schedule a defrag, at end it asks me to-
    Set Account Information
    Run as:
    Password:

    No matter what I enter (I've tried MANY combos...?), it gives me-
    Login failure: unknown user name or bad password. o_O

    UD's NON-support won't answer me! :mad:

    Q?- What do I enter to get it working, or is there a problem with this Scheduled feature?

    Scott o_O

    BTW- My computer is sooo fast, once I stopped first doing an Analyze/after malware scan... (uses file last accessed)! :D
     
  2. Isso

    Isso Developer

    Joined:
    Mar 28, 2009
    Posts:
    1,450
    scottls,

    If you correctly enter your user name and password that you use for Windows logon it should work. Do you use a password for Windows or is it automatically logged in?
    Also - are you able to create a task using Windows Task Scheduler? When you "Add Scheduled Task" it'll present similar User name/Password box. Does it work for you?
     
  3. scottls

    scottls Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    37
    Re: Can't Schedule Defrag in UltimateDefrag 2008? SOLUTION!

    I don't use a password for Windows login, it's automatic/no password & I'm admin.

    I tried just clicking OK with default username/Run as: in box-
    Win (XP home SP3) comes back & says-
    Logon faiure: User account restriction. Possible reasons are blank passwords are not allowed, logon hour restrictions, or policy restriction has been enforced.
    ~~~~~~~~~~~~~~~~~~~
    SOLUTION!-
    I Googled & found a solution that allows XP users to just click OK!-

    Scheduled Tasks - Applying/Running tasks without a password

    For XP Pro: Go to Start/Administrative Tools/'Local Security Policy/Security Settings\Local Policies\Security Options
    Accounts: Limit local account use of blank passwords to console logon only. This is enabled by default, disable it.

    For XP Home: (Keith Miller) Go to Start/Run/Regedit and navigate to this key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    Value name= "limitblankpassworduse (click)", Type: REG_DWORD, Data: 0 (disabled) 1 (enabled)

    Scott :D
     
    Last edited: May 16, 2009
Loading...
Thread Status:
Not open for further replies.