Can´t scan on ESS v5.0.95

Discussion in 'ESET Smart Security' started by ajnsousa, Mar 26, 2012.

Thread Status:
Not open for further replies.
  1. ajnsousa

    ajnsousa Registered Member

    Joined:
    Mar 26, 2012
    Posts:
    3
    Location:
    Portugal
    Hello,

    First time around here. I can´t scan my disk. In costum scan I marked c:\ and it says: scan completed in 0 seconds, number of scanned objects: 2. The scan log:
    Scan Log
    Version of virus signature database: 7000 (20120326)
    Date: 26-03-2012 Time: 16:56:37
    Scanned disks, folders and files: C:\Boot sector;C:\
    Number of scanned objects: 2
    Number of threats found: 0
    Time of completion: 16:56:38 Total scanning time: 1 sec (00:00:01)

    Can you help me?

    Thanks a lot.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    68,432
    Location:
    Texas
    In the custom scan window under scan profile, choose "In Depth Scan" and try again.
     
  3. ajnsousa

    ajnsousa Registered Member

    Joined:
    Mar 26, 2012
    Posts:
    3
    Location:
    Portugal
    Thanks for the answer.

    I did what you said and the scan log:

    Scan Log
    Version of virus signature database: 7000 (20120326)
    Date: 26-03-2012 Time: 17:14:48
    Scanned disks, folders and files: C:\Boot sector;C:\
    Number of scanned objects: 2
    Number of threats found: 0
    Time of completion: 17:14:48 Total scanning time: 0 sec (00:00:00)
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    68,432
    Location:
    Texas
    Do your settings look like those in the screenshot?
     

    Attached Files:

  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,416
    Also make sure that you don't have the C: drive excluded from scanning and that all file extensions are selected for scanning.
     
  6. ajnsousa

    ajnsousa Registered Member

    Joined:
    Mar 26, 2012
    Posts:
    3
    Location:
    Portugal
    I had c:*.* in exclusions.

    Thank you Marcos and ronjor.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.