Can't run SB ver 4.2

Discussion in 'SpywareBlaster & Other Forum' started by cyberlost24, May 26, 2009.

Thread Status:
Not open for further replies.
  1. cyberlost24

    cyberlost24 Registered Member

    Joined:
    Mar 11, 2004
    Posts:
    95
    Hi,
    My problem is very similar to that of "cellochicks" post of May 9th.
    Running WinXP SP2,fully patched.
    I last ran SB on May 13 with the latest updates,without any problems.
    To-day I noticed there were updates,so went to open the program and it wouldn,t open,after a good minute had passed!! No error popups occured.
    I then checked the event viewer and no errors listed there.
    I then checked the Task Manager and there were 2 instances of SB running!!
    I then re-booted and tried to start SB again,NOTHING.I checked my Task Mgr.again and it showed 2 instances of SB running.
    I then un-installed (couldn,t disable protections because of problem) and installed new download---still nothing---wouldn,t open.
    Running FFx browser 3.0.1
    Any suggestions??
    Thanks
    Edit;
    I wasn,t willing to live with this problem so did some more playing around and finally got around to where I now have SB working properly again.It seems my firewall (ZA) was stopping it from opening....Why---who knows,but did a clean install of it and alls well.
    Thanks
     
    Last edited: May 26, 2009
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.