Can't resize partitions

Discussion in 'Acronis Disk Director Suite' started by Tom45, Dec 8, 2007.

Thread Status:
Not open for further replies.
  1. Tom45

    Tom45 Registered Member

    Joined:
    Dec 8, 2007
    Posts:
    1
    Location:
    Oregon
    I have a Windows XP system with raid 5 partitioned as c: 20gB, and d: 180gb.

    I tried to use DD10 to take 10gb from d: and give it to c:.

    It went through the motions and on the first reboot said it was analyzing partitions and then it rebooted a second time and again said it was analyzing partitions, and finally it rebooted a third time back into Windows.

    The whole process seemed to go too quickly, and sure enough, when back in Windows I see that the partition sizes are unchanged.

    So I tried creating a DD bootable CD. That didn't work because when it came up, it only showed the c: partition and thought the d: partition was unknown or unassigned. (I don't remember exactly).


    So any ideas how to do this?

    Thanks,

    Tom
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    When booted to the DD CD, don't go by the drive letters as they are often assigned differently than in Windows. Make sure the partitions are labeled with useful names like "WinXP", "Backups", "Data", etc.

    You might try the Safe Mode version of DD and see if you have any better results.

    Also, it's usually better to do the steps one step at a time. Shrink D:, apply changes. Resize C:, apply changes. Etc.
     
Thread Status:
Not open for further replies.