Can't play video on the BBC and CNN!

Discussion in 'other software & services' started by MacQibble, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. MacQibble

    MacQibble Registered Member

    Joined:
    Jan 1, 2011
    Posts:
    28
    This is a saft problem I guess but it's driving me nuts.

    Running Windows 7x64 with Media Player 12 in IE8 (32 bit version) and up-to-date flash player 10 verified as okay at the adobe site.

    Embedded video on websites works fine but unable to play 'pop-up' video on sites including BBC, CNN and even the Downing Street Tour! --- all of which use flash player. WMP doesn't even launch when I click the links. It works fine in stand-alone mode for all its other media options.

    Dunno if it's down to some WMP setting, flash or the Windows fairies?

    I've ticked "Add remote media files to library when played" in WMP's options. BBC help says: "The pop-up player launches in a separate internet window and requires Real Player or Window Media Player to work ... Click on any Watch, Listen or Live button. This will take you to the page where that particular clip is housed."

    I click and find myself looking at a blank space where the player should be running. Like I say, embedded video is no problem. That has a different way of using media player and flash I guess?

    I' reinstalled java run-time and adobe flash player (used the uninstall links at Adobe) and all is showing up to date at the Adobe site

    I've exempted the sites I want in IE8's pop-up blocker and I don't use the 64 bit version of IE8. Flash is enabled in IE8 add-ons.

    Read somewhere there can be pop-up killbits in the registry? Was using Virgin Media Security with its blocker, now uninstalled.

    Installed Windows 7 codec pack and this hasn't made any difference. Just need a clue where to start tweaking.

    Appreciate any advice.

    is it a clue I can't even make the smilies in this post work? Gotta be a daft and embarrassing reason but i'd rather get it fixed than spare me blushes.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Smilies, along with most of the other post features here are "imbedded Javascript functions" and can only suggest you take a look at any of your security\privacy software and\or browser settings that might be blocking scripts.

    Bubba
     
  3. MacQibble

    MacQibble Registered Member

    Joined:
    Jan 1, 2011
    Posts:
    28
    mmm... weird. Hi Bubba. Thanks for info. I've just quickly tested a post over on the Avast forum. All those gizmos work for formatting and clicking in smilies etc. Yet all options are dead here on Wilders? I can type in a smilie like this: o_O But can't click any of the blighters though they all wink and roll their eyes all innocent at me. Nothing disabled by me either.

    I've trawled every setting I can think of and turned them on and off in IE8, the firewall and Avast. Scripting can't be the problem or Java wouldn't work on any site, would it? Or do sites use different methods for posting?

    It's not like i haven't been using computers for years. It's the simple things I forget, like why I'm half-way downstairs...

    This is now REALLY bugging me as well the video problem. Seems the only typed one I can do is pretty much on the ball:- o_O o_O o_O o_O
     
  4. MacQibble

    MacQibble Registered Member

    Joined:
    Jan 1, 2011
    Posts:
    28
    But i can do this by typing so i guess life's not too bad...

    [move] yeehaa [/move]
     
Loading...
Thread Status:
Not open for further replies.