Can't make my account private

Discussion in 'privacy problems' started by mrfargoreed, Mar 29, 2007.

Thread Status:
Not open for further replies.
  1. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Did a fresh XP install (made my own nLited version, as I always do) and everything seemed fine until I password protected my user account and tried to make it private. As soon as I clicked 'make private' my machine rebooted. My account is password protected, but My Documents can still be seen from other users on the machine. Tried again and as soon as I clicked, the screen wnet black and rebooted.

    Is there anything that could cause this? A privacy setting in Windows perhaps? Could I have accidentally changed a setting to make this happen? It's never happened before and as far as I am aware I nLited my installation the same as I always do.

    Any help here would be great as obviously security is a major concern.

    Many thanks.
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    does the same thing happen when u try in safe mode?
     
  3. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Hey WSFuser!

    When I try this in Safe Mode, the machine just freezes and I have to reboot. I rarely have trouble with my PC but I did recently interrupt a disc wipe (although I restarted it again from scratch) - could this have caused any problems? I'm also having problems using FDISR (posted in the forum here), which I,ve never had before either. Or could it be that my hard drive is on it's way out?
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    edit: right-click the folder u want to make private, click Properties, go to Share, and check the box for "Make this folder private"
     
    Last edited: Mar 30, 2007
  5. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Yep - that works fine WSFuser. No reboots. Thanks.

    Oh, and can I only make folders private that are on my C drive? The option to do this on other folders on a separate hard disk (NTFS) is grayed out. Is this right?

    Many thanks.
     
  6. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    mine's grayed out too.
     
  7. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Ok - it's obviously the way it's supposed to be. Thanks WSFuser :thumb:
     
Loading...
Thread Status:
Not open for further replies.