Can't log on after running Pest Patrol

Discussion in 'privacy problems' started by nwade, Aug 22, 2004.

Thread Status:
Not open for further replies.
  1. nwade

    nwade Registered Member

    Joined:
    Aug 22, 2004
    Posts:
    3
    I hope someone can give some advice. I have Windows XP Professional and am on my company network. The ads are driving me crazy, and our Help Desk (or Un-Help Desk as we call them) had no real help. I ran AdAware, Spybot, Trojan Hunter, etc. Kept getting the People on Page crap. I bought Pest Patrol and ran it. It found 73 pests and deleted them all. It said to reboot. That's where it all went wrong. I got to the welcome log-on screen and entered my name/password. It showed the logging on dialog boxes, and my picture came up in the middle of the screen. No sooner than that happened, however, the little dialog box came up and said "loggin off" then "saving file settings" and then it put me right back to the welcome log-on screen. I tried rebooting in safe mode, but it won't let me log on (I think it's some problem about the domain). I tried Logon with Last Known Good Settings, but that didn't work either. What the heck did I do, and how do I fix ito_O Any ideas would be greatly appreciated, since I would really like to fix this and keep working today (I am borrowing a computer to send this message).

    Thanks!
    Nicole
     
  2. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Hi Nicole, welcome to forums....

    Does not sound good does it.

    OK, Do you have the copy of the disc for that particular PC. If so, try putting it in, start a reboot and see if you can get to a "repair" option from the disc.

    If it's a company PC, what about your tech dept/IT guy.

    I am afraid Pest Patrol has been flagging a lot of False Positives and it's entirely likely you deleted something needed to boot up. :mad:

    Other than trying to get to a 'repair' option, or your IT, I really could not help any further. If no joy, and no one else in here can help/suggest, it may be an OS reinstall.

    Cheers, TAS
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    You should be able to install windows directly over the top of itself.

    After this, you can run a few free programs to keep your system clean, such as:

    1. Spyware Blaster (free) – Spyware Prevention.
    http://www.javacoolsoftware.com


    2. Spyware Guard (free) – Real time scanner for Browser Hijack prevention.
    http://www.javacoolsoftware.com


    3. Spybot Search and Destroy (free) – Spyware removal and protection, with registry monitor. If running the above 2 programs, your system should remain fairly clean.
    http://beam.to/spybotsd


    4. Adaware (free) – Spyware removal. What Spybot Search and Destroy doesn’t pick up, this will.
    http://www.lavasoftusa.com

    Hope this helps...

    Let us know how you go...

    Cheers :D
     
  4. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Yes, like Blackspear said, I should have laid it out more clearly with my "OS reinstall" bit at end of my last post.

    One thing.. in addition to Blackspears lists... don't reinstall Pest Patrol again hey ;)

    Please keep us informed, we like to know what helped or did not work, for future reference and anyone else viewing the threads. :)

    Cheers, TAS
     
  5. nwade

    nwade Registered Member

    Joined:
    Aug 22, 2004
    Posts:
    3
    Thanks! I guess I will have to get my Un-Help Desk involved after all since I don't have the disks. At least I can tell them what to do. :) Of course, I guess this is what I get for trying a little self-help! No more Pest Patrol, got it. That People on Page is just driving me crazy -- AdAware and Spybot remove it, but it just keeps coming back, which is why I was trying something else. Any suggestions on that will be appreciated as well. I will let you know how this turns out. Thanks!!!

    Nicole
     
  6. nwade

    nwade Registered Member

    Joined:
    Aug 22, 2004
    Posts:
    3
    Just wanted to post the answer I received from Pest Patrol (of course you guys answered long before they did :rolleyes: ). I have handed over my laptop to our IT department and am now using a loaner and praying that they can salvage something from my hard drive. I did pass along your suggestions. I will keep you posted on that adventure. Here is the Pest Patrol response to why I cannot log onto XP after installing and running Pest Patrol:

     
  7. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,730
    Location:
    Texas
    Thanks for the info. Your experience and follow up should help others down the line. :)
     
Loading...
Thread Status:
Not open for further replies.