Can't install True Image ver. 10

Discussion in 'Acronis True Image Product Line' started by rchaput, Nov 5, 2006.

Thread Status:
Not open for further replies.
  1. rchaput

    rchaput Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    2
    For some strange reason I can't install TrueImage ver.10 on my PC, neither the demo or licensed copy. I can and have installed ver 8. It goes up to the very end (second screen with progress indicator), stops, the progress indicator reverses and an error message telling me that the installation was interrupted and to try again. I have been able to install this same installation file on a different PC without incident. I have plenty of disk space. I did a CHKDSK. I also disabled my virus checker (PC-illian) Nothing I do seems to help. Any comments and/or suggestions?
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Try clearing out your Cookies, Temp, and Temporary Internet Files folders.
     
  3. rchaput

    rchaput Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    2
    I received a response from the Acronis support people advising me to go to 'http://support.microsoft.com/kb/290301/en-us', download the Windows Installer Cleanup Utility and run it. I did and was finally able to install ATI10.

    My purpose in using ATI is to make an image file of my PC Windows machine and transfer it to my MAC running WinXPPro under the Parallels virtual machine.

    Anyone else having experince in using ATI in this fashion?
     
  4. paulnot

    paulnot Registered Member

    Joined:
    Nov 6, 2006
    Posts:
    2
    hi i had same problem..used registry cleaning software ..cleared out loads of junk....worked then..

    (used JV16 power tools 1.4)..they have 30 day trial version...but be careful...Heap powerful software!!)
     
Thread Status:
Not open for further replies.