Can't Install - MID is not being received

Discussion in 'Prevx Releases' started by cornellian, Jun 5, 2010.

Thread Status:
Not open for further replies.
  1. cornellian

    cornellian Registered Member

    Joined:
    May 30, 2010
    Posts:
    4
    Hello,

    I just restored my computer to an early hard drive image (before I installed Prevx). I am trying to reinstall the software and when I enter my license I receive the following message: "Error: MID is not being received."

    I deactivated my old system from my.prevx.com but I still can't install the software.

    Any help would be appreciated.

    Thanks,
    Will
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you please let me know what other security products you're using? This would generally only occur if there was an issue sending data properly which could be caused from a firewall blocking Prevx.

    Thanks! :)
     
  3. cornellian

    cornellian Registered Member

    Joined:
    May 30, 2010
    Posts:
    4
    None, but I do use a hardware based firewall.

    However, I got the software to install and activate the license by downloading the latest version. I was trying to install from a previous downloaded business edition from 5/30/10, which requires a license to install.
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thank you for the information - we've reproduced the issue with the business edition installer and will have it corrected shortly :)
     
Thread Status:
Not open for further replies.