Can't Install Disk Director

Discussion in 'Acronis Disk Director Suite' started by BlondAmbsn, Aug 12, 2004.

Thread Status:
Not open for further replies.
  1. BlondAmbsn

    BlondAmbsn Registered Member

    Aug 11, 2004
    Rhode Island
    Update: Ineffectual support help...they emailed me and told me to disable any dload accelerators. I have none. Wrong answer.

    Tried my own thing....after reinstalling the demo I was able to open the full version and reinstall over it. BIZARRE! Anyway, I purchased this for the partitioning software and it worked like a breeze. Happy with the product, totally disenchanted with the support.


    Well I've dloaded the Disk Director Suite 9.0 onto my W2K server and I can't even open it. The dload goes fine, I did it twice in fact JUST IN CASE, and nothing. I've contacted technical response other then the standard reply to this email with report....well the report won't run either. What gives? Anyone have any ideas or similiar prob's? The demo worked fine, of course :)

    Last edited: Aug 12, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.