Cant get NOD to STOP scanning Email

Discussion in 'NOD32 version 2 Forum' started by Landshark, Mar 30, 2007.

Thread Status:
Not open for further replies.
  1. Landshark

    Landshark Registered Member

    Joined:
    Mar 30, 2007
    Posts:
    6
    I have on occasion large attachments come through that NOD insists upon scanning. While I appreciate the thought, I can scan it on my own, thank you. I use Pegasus Email, and it times out so I can never get my Email.

    That means, I can't Email ESET Support, because, well, I can't get my friggen Email!

    Turn it off you say? SURE!! Did that, and short of UNINSTALLING NOD every time I want to get a large attachment it just merrily scans no matter what the setting is, no matter what I seem to disable.

    Other than this INCREDIBLY annoying bug, I love NOD. But this thing just hacks me off to no end!

    ESET, can you advise me how to get around this?

    *** Edit: Oops, sorry, using NOD32 2.7
     
  2. ASpace

    ASpace Guest

    Welcome to Wilders!

    Could you try open IMON -> Setup -> "POP3"tab

    In the Compatibility setup , click Setup and lower it to the medium or maximum compatibility.Try again.

    If it is not working , reverse the changes.If working,you should know that in this way,IMON may not be able to stop all the malware.
     

    Attached Files:

    • 050.gif
      050.gif
      File size:
      17.7 KB
      Views:
      108
    • 051.gif
      051.gif
      File size:
      9.3 KB
      Views:
      108
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    You can disable POP3 checking if you scan email attachments on your own. If there's a problem with larger attachments, try increasing the timeout in your mail client setup.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.