Can't get LiveCD to work (no video or no WiFi) on new laptop Toshiba Satellite L775D

Discussion in 'all things UNIX' started by zapjb, Aug 2, 2011.

Thread Status:
Not open for further replies.
  1. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    Just got a new Toshiba Satellite L775D

    I think the GPU/CPU combo is too new. Just released 06/2011.

    Specs:
    AMD A6-3400M APU with Radeon(tm) HD Graphics, 1397MHz
    Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC WIRELESS LAN

    Is there some command line entry I can use to test the LiveCD

    For me I want the video & the WiFi to work OOTB.

    Btw it isn't just PCLOS KDE or MiniMe. I've tried like 12 or more
    LiveCDs. Even tried some BSD distros.
    Some of the distros I've tried:
    MultiCore
    CentOS
    Puppy & variants
    Chakra
    Clonezilla
    PartedMagic
    GParted
    Jibbed
    NetBSD
    CrunchBang
    Bodhi
    Debian


    Any knowlegable suggestions welcome. I want to stay away from the buntus.
    But I'll try Mint next. Gulp. Thanks.
     
  2. Beavenburt

    Beavenburt Registered Member

    Joined:
    Dec 17, 2006
    Posts:
    566
    If you think it's new hardware that's the issue then my only suggestion would be to try some bleeding edge distros with newer kernels. Try fedora, arch, sabayon, aptosid.
     
  3. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    I'm an idiot. Today I booted to PCLOS KDE 2011.6 LiveCD in full Safe mode. The other day must have booted into only video Safe Mode. Everything is OK so far. Anyways all my basics for a LiveCD work. Video, WiFi & Keyboard/touchpad. Sorry for my hissy fit. Great forum, thanks again for holding my hand once again. Mark this solved.
     
Loading...
Thread Status:
Not open for further replies.