Can't Get Email Notification To Work

Discussion in 'Acronis True Image Product Line' started by Vinz, Oct 10, 2006.

Thread Status:
Not open for further replies.
  1. Vinz

    Vinz Registered Member

    Joined:
    Feb 26, 2006
    Posts:
    9
    Hi,

    We've been using Acronis Server for about six months. I have never been able to get the email notification to work. That is, I have never received any email notification that the backups have completed. I was once told that I need to enclose my email address in some form of brackets. I've tried, (), [], and <>. None work. Our smpt mail server's name is very simple, port 25 is open and unblocked and I guess I'm just stupid. Would some kind person please let me in on the magical secret to getting this accomplished. It's not that I'm so lazy that I can't login to the server every day and night to check on the backup status, but sometimes, I forget. I never forget to check my email.


    Thanks...Vince
     
  2. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Vinz,

    I assume that your email server is an SMTP server (and not say MAPI or ESMTP). If the latter then under some circumstances you may need to provide authentication details.

    On this basis that you are using a plain SMTP server I suggest you check your server's name is correct by telnetting to port 25, i.e :

    telnet yourservername 25

    You should get a response banner from the mailserver. Note that there is no reason why ATI should need you to put brackets around the target email address.

    Have you checked that there isn't anything in the log which might explain the reason for the failure.

    Finally a note for Acronis : A useful facility for dialogues like the Email Notification one is a "Test" button where ATI checks out the given configuration at the time it is set, by sending a test email to the address given.

    F.
     
  3. Blinkr

    Blinkr Registered Member

    Joined:
    Mar 29, 2006
    Posts:
    7
    I'm having the same problem wih TI Workstation 9.1. The SMTP server doesn't need authentication either. Iwould like to know if anyone is using this function successfully & if they would share their settings?

    Thanks!
     
  4. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Blinkr,

    I don't mean to teach grandma to suck eggs, but are you sure that this is not a firewall issue. E.g. have you proved connectivity from a telnet session on the box running ATI ?

    F.
     
  5. Blinkr

    Blinkr Registered Member

    Joined:
    Mar 29, 2006
    Posts:
    7
    Thanks, but the firewall definitely not running. But I will check the telnet.
     
  6. Blinkr

    Blinkr Registered Member

    Joined:
    Mar 29, 2006
    Posts:
    7
    F.
    I just checked the telnet service & it connects fine.

    What's the deal with using brackets??
     
  7. beenthereb4

    beenthereb4 Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    568
    ~snipped unneeded comment~ dog

    Please make sure that you use the latest build ("3718") of Acronis True Image 9.1 Workstation which is available at: http://www.acronis.com/enterprise/support/updates/

    If the problem persists with the latest build, the workaround is to bracket the e-mail address:

    - E-mail address: (placed in "<" and ">" brackets)
    - Outgoing Mail server: your_mail_server
    - User Name: your_user_name
    - Password: (correct for your account)

    Please consider the following sample as an example:
    - E-mail address: <Evgeny.Konstantinov@acronis.com>
    - Outgoing Mail server: smtp.acronis.com
    - User Name: Evgeny_Konstantinov
    - Password: *******

    If the problem still persists, please make a screen shot of your e-mail notification settings window and the screen shot of the error message.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.
     
    Last edited by a moderator: Oct 10, 2006
  8. Vinz

    Vinz Registered Member

    Joined:
    Feb 26, 2006
    Posts:
    9
    Hi foghorne,

    Actually, there is no error message. There is nothing. As far as I can tell, nothing is occurring at all. There is no record of an email even being attempted. The mail server is smtp and we've checked to make sure that McAfee has port 25 open. It is. I just can't see where there could be a problem. It's frustrating to have such a simple set of instructions not function correctly. I'll try the telnet. Thank you for responding and all of your knowledge and assistance.
     
  9. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Vinz,

    I have checked the SMTP RFC(2821) and the RCPT command (where a SMTP client tells the server who the target is) does expect angled brackets around the address - but why ATI would ever expect a user to enter these into the configuration goodness knows. It seems like poor layering to me:

    F.
     
  10. Vinz

    Vinz Registered Member

    Joined:
    Feb 26, 2006
    Posts:
    9
    Hi foghorne,

    I appreciate that information. I also did what you suggested. That is, telnet servername 25 and received an error message that it could not connect to the host. I notified the IT person on duty and he informs me that by default Windows small business server 2003 and McAfee block this. Do I have to go lean on someone to get this changed? You see, I'm the outside contractor and by indiscriminately changing things, feathers get ruffled. You know?


    Thanks...Vince
     
Thread Status:
Not open for further replies.