Can't find policy that's disabling AV

Discussion in 'ESET Server & Remote Administrator' started by ChaseMe, Jan 19, 2012.

Thread Status:
Not open for further replies.
  1. ChaseMe

    ChaseMe Registered Member

    Joined:
    Feb 18, 2009
    Posts:
    12
    I'm at a loss on what's causing a large chunk of my servers to have AV persistently disabled.

    Back when there was a bad definition release in 2010 (yes I've let this slide too long!) we quickly pushed out a policy to disable AV on our production servers. This was via Administration server.

    I've taken multiple runs at fixing this, but am coming up empty. I've poked around the policies on our admin machine and I really don't know what's causing this now. We have 2 policies, one for servers one for workstations. Both have AV enabled, servers have document protection disabled. Most (not all...o_O) servers currently have AV disabled. If we enable it manually it'll turn on and work, then go back to disabled a few minutes later. Probably from a policy pushed from the admin server.

    I just cannot for the life of me track down the policy or setting disabling AV! Does anyone have any tips where to look?

    On another note, opened a ticket for this a few weeks back and never got a response. Opened another on tuesday, still nothing...
     
  2. ChaseMe

    ChaseMe Registered Member

    Joined:
    Feb 18, 2009
    Posts:
    12
    Still no word back from support. Value for this license is getting pretty low at this point :cautious:
     
  3. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Could you PM me the policies in XML?
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Can you tell us the versions of ESET NOD32 Antivirus and Windows OS being used? Also, which office did you open your support tickets with (e.g., where are you located)? Knowing that will be helpful in getting the correct response from the closest ESET office.

    Regards,

    Aryeh Goretsky
     
  5. ChaseMe

    ChaseMe Registered Member

    Joined:
    Feb 18, 2009
    Posts:
    12
  6. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Would you mind confirming those version numbers? They do not appear to be releases of ESET NOD32 Antivirus Business Edition, at least that I am familiar with. Could you be using a different ESET product on the Microsoft Windows 2003 servers?

    Regards,

    Aryeh Goretsky
     
  7. ChaseMe

    ChaseMe Registered Member

    Joined:
    Feb 18, 2009
    Posts:
    12
    Been away a few days here...

    So in my admin panel I'm looking at them as:
    - 4.0.314
    - 3.0.684

    Both show BUSINESS EDITION. I had shortened them when originally posting, assuming no other major releases had .3 or .6 etc.
     
  8. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    I'm not sure why you have such old versions of ESET's software installed, unless it was to workaround a specific issue in another version, perhaps?

    Did you get a ticket number assigned when you opened the case? I'd like to find out what was being done with the support engineer and make sure someone gets back to you promptly on this issue.

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.