Can't explore image in security zone

Discussion in 'Acronis True Image Product Line' started by stew, Jul 5, 2005.

Thread Status:
Not open for further replies.
  1. stew

    stew Registered Member

    Joined:
    Jul 5, 2005
    Posts:
    4
    I am unable to explore an image in the security zone. It seems to have created the image successfully, but when I go to explore I recieve the message "Cannot assign a drive letter to a partition from the image archive" and sometimes it indicates the image does not exist. If I close True Image Enterprise Server and start it up again it will see that there is an image, but cannot view it.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello stew,

    Thank you for choosing Acronis Enterprise Disk Backup Software.

    We also recommend you to update your copy of Acronis True Image 8.0 Enterprise Server to the 1158 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Then please create a new image and try to explore it, if the problem remains, please verify the image archive by means of the Check Image tool and let us know the result. We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  3. stew

    stew Registered Member

    Joined:
    Jul 5, 2005
    Posts:
    4
    We already have build 1,158 installed.
     
  4. stew

    stew Registered Member

    Joined:
    Jul 5, 2005
    Posts:
    4
    Also, the Check Image verified correctly...but I still can't explore it.

    Stew
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Stew,

    Please let us know your OS. Could you please also create the screenshot of the latest window of the image mounting wizard (with the summary of the operation) and Acronis Report (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the instructions) and send all the information to support@acronis.com along with the link to this thread? We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
    Last edited: Jul 12, 2005
Thread Status:
Not open for further replies.