CAN'T DELETE TIB FILES

Discussion in 'Acronis True Image Product Line' started by ml3, Jun 16, 2007.

Thread Status:
Not open for further replies.
  1. ml3

    ml3 Registered Member

    Joined:
    Jun 16, 2007
    Posts:
    3
    DOES ANYONE KNOW WHY I CAN'T DELETE TIB FILES IN EITHER WINDOWS EXPLORER OR FROM WITHIN THE ACTUAL ACRONIS TRUE IMAGE SOFTWAREo_O?
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Where are the .tib files stored?
    What version of True Image are you using?
    What OS ... win2k, XP or Vista?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello ml3,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build of Acronis True Image. To get access to updates you should first register your software.

    Could you please describe the issue in more details? What version of Acronis True Image are you using? You can find the full version name and build number by going to Help -> About... menu in the main program window.
    Are there any error messages? When do they appear? What do they say? Where are the backup files located?

    Thank you.
    --
    Marat Setdikov
     
  4. Piper2007

    Piper2007 Registered Member

    Joined:
    Jun 20, 2007
    Posts:
    1
    As a newcomer to TI Version 10 build 4871 I am very interested in the answer to the original question in this thread from ml3.

    I have just cloned an HD to a bigger one using Backup ( could not get clone to work properly, it didnt find the boot record after cloning ) and had enough space on a second drive to store the image before transfering to the new, larger HD. I now have various .tib files sitting around but cannot delete them. I get the following error message "Cannot delete
    : It is being used by another person or program. Close any programs that might be using the file and try again" appears.

    The files are just in normal disk space, not an SZ, image on a virtual disk or a backup location.

    How do I delete these files which I now longer need? I've tried doing it in Safe Mode but no luck, same message. I have tried disabling TI start up programs in MSConfig and that didn't work either.

    I'm running XP pro SP2 on an AMD +2400 with 1Gb of RAM. By the way I also bought Disk Director Suite 10 which I found very useful for moving partitions around and resizing, formating, etc.

    Very interested to hear any comments on the deletion problem, thanks in anticipation.

    Continuing to look at the problem (in Windows Explorer) and thought to check file properties for read only bit, nothing unusual there. Came out of properties and tried to delete the file again and it went! Sorry to waste your time. Perhaps ml3 should try WE and a delete key?


    Next time I shall experiment a bit more before running my mouth off!

    Piper2007
     
    Last edited: Jun 29, 2007
Thread Status:
Not open for further replies.